Princeton Reverb 65 RI, avería y solución.

JUAN LUIS SAAVEDRA MORENO
#1 por JUAN LUIS SAAVEDRA MORENO el 03/12/2020
Espero que mi experiencia le sirva a alguien si tiene el mismo problema que he tenido. En mi Princeton Reverb 65 Reissue, empecé a notar un ruído que aparecía de vez en cuando, como un chisporroteo o "fritura" (adjunto enlace de vídeo donde se oye el ruido) aparecía o desaparecía al conectar varias veces el jack o bajar y subir el volumen, este ruido iba emparejado a que sonara más bajo de volumen o con menos brillo/agudos, y luego sin razón aparente volvía a sonar bien.....

Cambié los jacks hembra de entrada, si solución, cambié las válvulas... y nada y tras leer un montón de foros americanos, uno me dio una pista que resultó ser la solución, tan simple como limpiar el potenciómetro de volumen con un liquido limpia contactos de residuo cero, de paso limpié todos los demás. y ahora funciona de maravilla sin ruidos de fondo ni fluctuaciones de volumen y/o tono.

Como he dicho, espero que le sea útil a alguien que se encuentre con este problema.

Enlace a youtube con el audio del ampli "estropeado" con el ruido y los cambios de volumen y tono:


[Este vídeo ya no está disponible en Youtube]
Subir
Mingus
#2 por Mingus el 04/12/2020
Eso me ocurría en un Laney LC15R y un viejo Champ Silverface. El Champ me deshice de él, pero el Laney aún lo conservo, y cada x tiempo, vuelve a fallar y vuelve a solucionarse con un poco de limpia contactos. Supongo que eso ocurrirá cuando entra suciedad en el pote o cuando empiezan a dañarse. Por suerte, en caso de que sea necesario, cambiar el pote es tarea sencilla.
Subir
1
JUAN LUIS SAAVEDRA MORENO
#3 por JUAN LUIS SAAVEDRA MORENO el 04/12/2020
Si, es un alivio haber encontrado una solución sencilla y económica, a mi me ocurría casi desde el principio, lo compré nuevo, pero como era intermitente y no con mucha frecuencia pensé que me costaría dinero enviarlo a la tienda para hacer efectiva la garantía y me dirían que estaba bien, al no tener el fallo siempre, con el tiempo fue en aumento....terminaré cambiando el potenciómetro, pero mientras con la limpieza aguante, bien.
Subir
Esteban
#4 por Esteban el 04/12/2020
Hago de abuelo para advertir que leáis un poco sobre precauciones antes de abrir un ampli, porque alguien puede leer el post ponerse a ello y llevarse un chispazo.
Subir
JUAN LUIS SAAVEDRA MORENO
#5 por JUAN LUIS SAAVEDRA MORENO el 04/12/2020
Si, Esteban, tienes mucha razón, en un amplificador de válvulas se manejan cientos de voltios y se puede sufrir una descarga importante, incluso desenchufado, hay que esperar pues los condensadores almacenan electricidad y usar guantes. hay que saber o que se hace o, si no , llevarlo a un técnico, pero si tenemos una clara sospecha de lo que ocurre, se puede ahorrar tiempo y dinero, a la vista del vídeo, una persona me dijo que sería un falso contacto o mala soldadura que habría que rastrear poco a poco.....eso es mucha mano de obra para al final limpiar un potenciómetro.(No se le hace perder el tiempo al técnico).
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo