Potenciometro tono deja de sonar en una de sus posiciones

Francis
#1 por Francis hace 4 semanas
Buenas,

tengo una guitarra antigua de un amigo que la tenía guardada (https://www.guitarristas.info/foros/ayuda-aria-diamond/320528#post2635258) el tema es que he decidido poner a punto y una de las cosas que he tenido que cambiar completamente es la circuitería. Ya lo tengo hecho y me va todo bien salvo por el detalle de que los potenciometros de tono, cuando los giro en una de sus posiciones completamente dejan de sonar ¿se os ocurre por qué podría ser?

Por dar más detalles los potenciometros son de 500k (IKN B500K de Amazon) y el condensador Orange Drop .0047uF 715P 472J 600V.

Muchas gracias.
Un saludo.
Subir
dorremi
#2 por dorremi hace 4 semanas
Francis escribió:
cuando los giro en una de sus posiciones completamente dejan de sonar ¿se os ocurre por qué podría ser?

Te refieres a que elimina los agudos como cuando está en posición 0 ?
Subir
toni diaz
#3 por toni diaz hace 4 semanas
Buenas, primero Pon el esquema que has seguido para cablear el circuito y si puedes fotos cercanas.
Un consejo aparte, cuando habrás un hilo de consulta intenta ser ágil en las respuestas, si tardas mucho generas perdida de interés en quien te pueda hechar una mano
Subir
1
Francis
#4 por Francis hace 4 semanas
Hola,

Deja de sonar, tocas el tono de repente cerca de la posición final deja de sonar, el resto sí se aprecia como cambio de tono, pero llega un punto cerca de un extremo que deja de sonar, como tuviese el volumen a cero.

Tengo que decir que estoy probando sin tener montado el circuito en la guitarra, golpeando las pastillas con algo metálico, pongo foto (esta montado en un cartón respetando las medidas de la guitarra).

El diagrama del circuito me he basado un uno, pero no es exactamente ese.... Si puedo saco el díagrama a limpio.

Un saludo
Archivos adjuntos ( para descargar)
IMG_20210522_195821.jpg
Subir
toni diaz
#5 por toni diaz hace 4 semanas
El circuito está mal hecho, quita el cable desde el pin 3 a la carcasa
Archivos adjuntos ( para descargar)
Screenshot_2021-05-22-20-26-48-609_com.android.chrome.jpg
Subir
davidplana
#6 por davidplana hace 4 semanas
Toni esta en lo correcto. si llevas vivo a masa cortas el sonido,

Ademas estas usando cable mallado, que es genial para masas y apantallar cables pero la malla no la estas usando como masa, usas el cable interior para derivar a masa. revisa eso y le sacaras mas partido, es que no he visto ningun punto que uses la malla como masa......

fijate en las fotos que llevan cable con malla.

https://www.google.com/search?q=vintage+guitar+wiring&sxsrf=ALeKk02XRP_liUnQvugNYxt48B1a3RAFEw:1621709782198&source=lnms&tbm=isch&sa=X&ved=2ahUKEwj5lPzb-93wAhVC14UKHYsODyMQ_AUoAXoECAEQAw&biw=2560&bih=975#imgrc=f2VVPe5HF6vStM

ademas veo que las pastillas no estan en la misma posicion, cuando uses las 2 a la vez creo que sonaran fuera de fase... no se si es lo que buscas.....


1 saludo!
Subir
Daoiz
#7 por Daoiz hace 4 semanas
Madre mia, todo con cable mallado. Lo raro es que suene algo. Las posibilidades de cortocircuito son del 99%
Subir
dorremi
#8 por dorremi hace 4 semanas
Yo empezaría de cero
Subir
Francis
#9 por Francis hace 4 semanas
Mucbas gracias por lo comentarios. Volveré a hacer el circuito siguiendo los consejos.

El tema de fuera de fase la verdad es que no lo tengo muy claro, sea como sea no lo he hecho queriendo (es la primera vez que me meto en estos fregados). Las pastillas no dan muchas opciones de conexión, solo está vivo y tierra y ya no tengo claro si conectarlo en fase o fuera de fase de qué depende.

Pongo el esquema en el que me basé, teniendo en cuenta que el selector que he usado no tiene mucho que ver con el de la imagen.

Un saludo
Archivos adjuntos ( para descargar)
Screenshot_20210523_112220.jpg
Subir
davidplana
#10 por davidplana hace 3 semanas
mira, sobretodo tienes que tener clara una cosa, un concepto... jeje 1 pastilla, 1 cable, cojes el cable, le retiras un poco la malla, dejas al descubierto el cable interior, este lo sueldas a un pin de la pastilla, y la malla la sueldas al otro pin, entonces llevas el cable al pote, el cable interior al pin del potenciometro y la malla a la carcasa del pote, de este modo con un solo cable lo tienes ya hecho, las mallas solo a masa,

por otro lado en la foto vemos que pones un puente en el potenciometro de tono, en un lado tienes el condensador y en el otro un puente a masa, ese puente no esta en tu diagrama, retiralo.

las conexiones del switch.... ni idea... jejejje

suerte, y ya nos contaras!!
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo