POD XT , asterisco y bajada de volumen.

speto76
#1 por speto76 el 14/07/2013
Hola! a ver si a alguien le ha pasado, tengo el POD XT desde hace ya lo menos 8 años , la cosa es que hace poco me ha pasado algo raro.

Me aparece un asterisco en el display (a la izquierda) y se me baja el volumen de manera considerable, me pasa con diferentes caneles, y el caso es que pensaba q era algo de la puerta de ruido, la quité pero me sigue ocurriendo, y no tengo ni idea por donde cogerlo...

Sabeis algo?
saludos!!
Subir
Entrance
#2 por Entrance el 15/07/2013
Creo que cuando aparece el asterisco es porque se esta modificando algun parametro del preset, en tu caso el volumen. A mi me ocurria con el reverb. Seria bueno que lo revise algun tecnico especialista.


------------------------
El aire tiene un algo nostalgico..... camino del sur...
Subir
speto76
#3 por speto76 el 15/07/2013
Me parece que lo voy a reiniciar de fábrica y luego le meto un backup, quizas eso serviria?
Subir
Toni Eros
#4 por Toni Eros el 10/09/2020
Hola buenos días. Ahora en el 2020 me pasa lo mismo con mi pod xt live.
Alguien sabe como quedo el tema de este hilo?

Se me baja drásticamente el volumen apareciendo en pantalla el pote de volumen y luego la pantalla del preset con el nombre pero con un asterisco a la izquierda y claro eso no es aceptable para tocar en directo.
Se que es vieja pero a mi me sirve .lutilizo solo la parte de efectos (no las emulaciones) con mi amplificador a válvulas engle 50W y la verdad me gusta como suena y quiero intentar averiguar porque ocurre y solucionarlo.
Un saludo!
Subir
Tommy Blackbird
#5 por Tommy Blackbird el 10/09/2020
Podría haberse descalibrado o jodido el sensor óptico del pedal de expresión, que por defecto en los presets actúa como pedal de volumen. A mi me han pasado cosas parecidas en una X3Live.

Coge un preset cualquiera y prueba a configurar el rango del pedal de expresión para volumen 100 a 100; perderás esa función del pedal pero puedes descartar si es eso. Si ves que el problema puede venir de ahí, intenta calibrar el pedal del expresión (no conozco el procedimiento exacto; vendrá en el manual o por la web).

A veces también pasa que hay demasiada mierda por dentro que actúa de manera errática.
Subir
1
Toni Eros
#6 por Toni Eros el 11/09/2020
Jueves 10-9-2020
Gracias por responder! .
Lo he desmontado y limpiado a conciencia por dentro y lubricado los potenciómetros con residuo cero y no quiero cantar victoria pero de momento ha pasado horas encendido y no lo ha vuelto al hacer..
También he calibrado el pedal.
Espero haberlo recuperado,tiene una construcción muy sólida por dentro y por fuera y si lo utilizas sin las emulaciones que evidentemente son del jurásico como efectos es más que decente.

Viernes 11-9
Solucionado...Al final la pelusilla y el polvo alrrededor del potenciómetro de volumen lo hacía entrar en edición y bajaba el volumen!

Lo pongo aquí por si le sirve a alguien..
Subir
2
Entrance
#7 por Entrance el 11/09/2020
#6 Muchas gracias Toni Eros.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo