Pedales Digitech sin sonar

#1 por viktor el 11/06/2017
Tngo una pregunta.
Tengo dos multiefectos Digitech
Pero solo tengo una fuente..
Resulta que ninguno de los dos funciona con otra fuente que no sea la original
Si encienden pero no dan sonido
A que se debe esto?
O como debe ser una fuente universal para q suene?
Que caracteristicas debe tener?
Ayudenme por favor se los agradezco de antemano
Subir
#2 por rockblaster el 12/06/2017
No existen fuentes universales, a algunas se les puede regular el voltaje, incluso la polaridad... pero de ahí que una sirva para todo, no.

Cada multiefectos tiene sus propios requerimentos de voltaje, corriente, polaridad del conector, tipo corriente... debes usar los originales o algún sustituto que cumpla las mismas especificaciones (normalmente vienen indicadas en la etiqueta del alimentador)
Subir
1
#3 por soldout el 12/06/2017
Hola.

Depende del pedal que sea, pero si llevaba fuente original seguramente es porque tira mucho de mA.

Tienes que ver a cuantos miliAmperios va.
Subir
1
#4 por David Trigili el 12/06/2017
Si quieres usar otras fuentes tienes que tener en cuenta que sean de calidad y cumplan estos requisitos:
-Misma polaridad que la original
-Mismo voltaje que la original
-Que proporcione más mA de los que necesita tu pedal (en internet encontrarás esa información)

Las fuentes de alimentación llevan siempre una etiqueta con esas especificaciones.
Subir
1
#5 por Rafael González el 18/07/2017
Buenas tardes alguien me pudiera explicar como asignar un efecto a uno de los pedales de un GNX3000 de Digitech?
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo