Pedales Biyang Baby Boom Series (info + videos)

JaviDeclive
#421 por JaviDeclive el 07/05/2019
Bueno con el ampli yo diría que también lo hace. No se aprecia de manera clara como con los altavoces PA. Pero sí parece que tiene un sonido un poco sucio.

Lo compré en una tienda china, y el vendedor no tiene ni idea de que puede ser. Al final me compensarán con algo pero tendré que arreglarlo yo si quiero que suene bien, por lo que tendré que pediros ayuda. A ver si alguien me puede decir por donde podría venir el problema. O si tiene un pote interno para ajustar el volumen o algo.

Un saludo.
Subir
JaviDeclive
#422 por JaviDeclive el 10/05/2019
Hola.

No puedo editar y borrar el último mensaje. Parezco un disco rallao 😅.

Os adjunto unas foto del cacharro. La historia es que estoy pensando en comprar otro que me saldria a 30€, pero dudo de si vendrá igual que este.

Otra cosa que me llama la atencion es que todas las fotos y videos de youtube, por ejemplo, el Chorus tiene serigrafiado el In y Out mas una pestañita de un centímetro en la Q. El mio no lo tiene.

Un saludete que ya es viernes!!!
Archivos adjuntos ( para descargar)
IMG_20190508_233839.jpg
IMG_20190509_021113.jpg
IMG_20190509_224313.jpg
IMG_20190509_224324.jpg
IMG_20190509_224332.jpg
Subir
JaviDeclive
#423 por JaviDeclive el 07/08/2019
Hola!

Refloto el hilo que está parao. Después de estar probándolo en el ampli, es mas que notable que es problema está en que el nivel de señal se sube una barbaridad al activar el Chorus. ¿Como podría solucionarlo, alguién podría decirme como? ¿Cambiando algún componente o algo?


Saludossss
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo