Pedal no emula efecto tras un fallo

JakeM
#1 por JakeM el 25/08/2018
hola muchachos, vengo de nuevo a este portal como ultima alternativa de resolver mi problema con el pedal, el caso es el siguiente

Usaba un pedal mt2 boss, con una fuente de poder de esas genericas que les puedes cambiar tanto su polaridad como su voltaje, luego de usarlo unos dias, sin fallos a decir verdad, estaba tocando con dicho pedal en mi cama como cualquier dia, luego me pare de mi cama y movi el pedal un poco, junto con sus cables y pude detallar que instantaneamente perdi el tono y pude lograr ver un destello que salia de la entrada de corriente del pedal, y con mi preocupacion y todo lo volvi a probar y para mi sorpresa es, en el canal limpio, normal suena la guitarra y ya, pero a la hora de presionar el pedal prende el LED pero no emula un efecto, queda muteado, tengo unos conocimientos basicos de electronica y comence a desarmarlo y no logre encontrar nada fuera de lugar, busque diagramas y nada, ahora me percate que la toma de salida del pedal solo tiene un cable que va directo a la placa, es asi de fabrica? no tiene otro que haga tierra o algo parecido?ademas de que cuando conecto una pila de 9v al pedal, no prende el led ni hace nada, pero cuando lo conecto a la fuente generica, si prende el led, algo medio raro y loco pero bueno, y nada muchachos, escucho sugerencia de por donde empezar o etc,
Subir
Efren Vizcaino
#2 por Efren Vizcaino el 29/08/2018
Creo que la parte interna sobre la alimentación de tu pedal vino mala, quizá los contactos de la batería del pedal están malos, algún cable esta medio roto o cuarteado

Pero deberías acudir a un profesional que repare pedales, si tiene garantia ver si te lo cambian, comprar otro pedal

Y USAR BUENAS FUENTES! :hedicho:
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo