¿Pedal de guitarra hace un ruido extraño?

Julio Quintana
#1 por Julio Quintana el 25/10/2020
Hola que tal, espero se encuentren bien.

Tengo un pedal de guitarra de la marca Behringer que funcionaba correctamente es el modelo CS400 Compressor Sustainer.

De un día para otro al enchufar mi guitarra solo prende el led del pedal y hace un sonido extraño similar al del viento como en el siguiente video:


Cuando subo a tope el potenciómetro de Sustain y de Level, se nota más el sonido que describo y se llega a escuchar mi guitarra pero muy muy bajo. ¿Qué creen que haya sucedido de acuerdo a sus experiencias con pedales de la misma marca, gama, tipo y modelo?

Lo pienso llevar a que le hagan un diagnostico y saber si aún tiene reparación, pero antes quisiera saber sus opiniones y si han podido encontrar o solucionar este problema por ustedes mismos.

De antemano muchas gracias!!
Subir
Lucas
#2 por Lucas el 26/10/2020
Buenas!

Antes de nada prueba con otros cables, que a veces es simplemente esto.

Un saludo.
Subir
1
Julio Quintana
#3 por Julio Quintana hace 4 semanas
Probe con aplificadores, cables y guitarras diferentes pero sigue el mismo problema!! Saludos 👍🏼
Subir
Cochambro
#4 por Cochambro hace 4 semanas
Si la guitarra es de pastillas activas, prueba a cambiar la pila.
Subir
luishouse
#5 por luishouse hace 4 semanas
A mí el sonido ese del viento me mola un huevo. Si con lo que te dicen los compañeros no lo apañas, yo no lo llevaría a arreglar, vale más una hora de técnico que el pedal entero.
Subir
Lucas
#6 por Lucas hace 3 semanas
Ten en cuenta que si el compresor lo estás usando con distorsión, lo más normal es que al subir el level estés subiendo el ruido de fondo y esto es lo más normal del mundo.

Un saludo.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo