La pastilla sigue sonando sin voumen....

sr_lebowski
#1 por sr_lebowski el 04/04/2020
Muy buenas. Ayer le meti mano a una de mis guytarras. La idea era dejarla con una sola pastilla humbucker en el puente y un solo pot de volumen. Me guié por este esquema (foto) pero no se que cojones pasa que la pastilla sigue sonando aunque baje el pot a tope....

da76989a3aa14409cc553fc84619c-2532152.jpg
Subir
yodaferth
#2 por yodaferth el 04/04/2020
#1 Prueba a soldar la patilla que queda del pote a la carcasa, si se queda corta usa un pedazo de cable pequeño de la patilla a masa arriba del potenciometro para que cierre el circuito.

Otra cosa es que debes quitar el condensador de donde lo has soldado. Y ahí suelda el hot del jack (en la patilla central) y en la otra patilla externa el hot de la pastilla y las masas arriba a la carcasa del pote, claro, y ya debe sonar todo correcto.


Así como se ve aquí. Espero me hayas comprendido todo, suerte.
Archivos adjuntos ( para descargar)
Captur.JPG
vivos pastilla.JPG
1H_1V (1).jpg
1H_1V.pdf.pdf
Subir
1
davidplana
#3 por davidplana el 05/04/2020
Hola! has conectado el negro (el vivo de la pastilla seymour duncan ) a una patilla del potenciometro y de esa misma patilla al jack de salida, por lo que la pastilla va directa al jack...

En los esquemas que te ha puesto el compi Yodaferth lo tienes bien puesto

Animo!
Subir
1
sr_lebowski
#4 por sr_lebowski el 05/04/2020
gracias señores!
Subir
yodaferth
#5 por yodaferth el 05/04/2020
#4 De nada, haber si así lo solucionas y a disfrutar de la guitarra.
Subir
1
Hilos similares
Responder

Regístrate o para poder postear en este hilo