No suena una de las pastillas de mis guitarras

Consulta
Juan
#1 por Juan el 26/10/2022
Buenas!

Me ha surgido un problema al tocar con mis dos guitarras eléctricas, a ver si me podéis ayudar.

Os pongo en contexto, hace un par de años me mudé y por cosas de la vida no me he podido llevar las guitarras, por lo que las he estado tocando muy muy poco (por no decir nada). El caso es que hoy he venido a mi antigua casa y como tenía tiempo me he puesto a tocar un ratito, pero al tocar las dos guitarras que tengo (una tipo strato y otra tipo les paul) una de las pastillas no me sonaban. En la les paul no sonaba la pastilla del puente y en la strato la del medio. He de decir que en la les paul a veces si ha sonado algo.

Ahora no se si es un problema de las pastillas, del cable (que también hacía el típico ruido de mala conexión) o del ampli.

¿Alguien me podría ayudar por favor?

Gracias y un saludo.
Subir
OFERTASVer todas
  • Harley Benton TUBE15 Celestion
    99 €
    Ver oferta
  • PowerPlant ISO-2 Pro
    69 €
    Ver oferta
  • Acústicas D'Angelico en oferta
    Varios
    Ver oferta
Linux User.
#2 por Linux User. el 26/10/2022
Si estuvieron sin uso es probable que haya juntado mugre el selector de pastillas.
Subir
Samelix
#3 por Samelix el 26/10/2022
Limpia los conmutadores; suelen ser los causantes de esos problemas.
Subir
Josué RG
#4 por Josué RG el 26/10/2022
Hola, compañero...
Lo más sencillo es que eches limpia contactos en los switches de las guitarras... al estar tanto tiempo sin uso, puede que no estén haciendo buen contacto... a mí me ha pasado después de un tiempo, sobre todo con los switches de las gibson... a veces le doy unas cuantas veces "parriba y pabajo" y se le quita... yo uso limpia contactos con algo de residuo (nº1), que a la vez engrasa un poquitín... Las pastillas, por sí solas, no se joden...
Si con el limpia contactos no va, lo más probable es que sea una soldadura fría, que tendrías que repasar, tanto en el switch como en el pote, pero prueba primera el limpia contactos...
Si las otras pastillas funcionaban bien, no es problema del jack de salida de la guitarra ni de ahí en adelante.
Un saludo...
Subir
Juan
#5 por Juan el 26/10/2022
Muchas gracias a todos, probaré a darle un repasito como decís :brindis:
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo