No sale ningún sonido de mi guitarra cuando la conecto al ampli

domspain
#25 por domspain el 11/03/2017
A ver si me aclaro . En el selector de pastillas tengo 3 colores (blanco, rojo y en el medio verde). En el otro extremos hay un cable negro.

Poniendo el selector de tal forma que me seleccione la pastilla del cable rojo:
- Si toco el cable negro y el rojo: pita
- Si toco el negro y el verde: pita
- Si toco el negro y el blanco: No pita
Archivos adjuntos ( para descargar)
Selector pastilla.jpg
Subir
Dokken
#26 por Dokken el 11/03/2017
Buenas de nuevo, a ver si desde el ordenador puedo echarte un cable, que desde el movil se me complica la cosa.

Primero, los cables del selector son (de izquierda a derecha). Arriba: Blanco-Verde-Rojo y abajo negro,no?

Si es así, Blanco y Rojo corresponden a cada una de las pastillas, y el negro es que manda la señal a los potes de volumen. Bien, verde es masa, se ve en la conexión de los potenciometros.

Importante: si al probar negro y verde pita, es que la señal se te está yendo a masa. Habría que identificar en que punto está pasando eso.

Comprueba si en la posición central del selector (con el polimetro en rojo y blanco) pita el polímetro. Revisa de nuevo con el polímetro los cables rojo-negro y blanco-negro (en sus correspondientes posiciones de selector, uno para pastilla mástil y otro para pastilla puente).
Subir
Dokken
#27 por Dokken el 11/03/2017
Viendo la foto de la electrónica, los cables correspondeen a esto:

Rojo: pastilla puente (desde el selector)
Blanco: pastilla mástil (desde el selector)
Negro: señal que se manda hacia el jack
Verde: masa/tierra

Cables de masa en tu guitarra tendrías los siguientes:

- Verde (masa desde el selector a la electronica)
- Malla exterior de los cables de pastillas (son los que recubren el cable negro de tela, ese cable negro va conectado a la posición izquierda del pote de volumen y su malla-masa va soldada al chasis del potenciometro)
- Amarillo, es la masa del puente.
- Funda negra gorda, es el cable que va al jack. La malla de ese cable es la masa, y el interior que es también un cable negro de tela es el que manda la señal al jack y de ahí al ampli)
Subir
domspain
#28 por domspain el 11/03/2017
Gracias Dokken. Te confirmo que el cable negro pita con todas los cables de masa.

Si pongo el selector en posición cable rojo (pastilla puente) -> cable verde + rojo = pita
verde + blanco = NO pita

Si pongo el selector en posición cable blanco (pastilla mastil) -> cable verde + blanco = pita
verde + rojo = NO pita

Si pongo el selector en posición media -> cable verde + blanco = pita
verde + rojo = pita
Subir
Dokken
#29 por Dokken el 11/03/2017
Tiene toda la pinta de que está mandando el sonido a masa en vez de al cable "vivo"

No se le hizo nada de soldadura a la guitarra antes de que pasara esto,no?

Yo desenroscaría el selector y lo sacaría para ver si algún pelo de cable está tocando donde no tendría que hacerlo o se haya metido algo de porquería y esté haciendo el corto.

En la placa metalica donde están los potenciometros, no hay ningún cable que no sea masa tocandola,no??
Subir
domspain
#30 por domspain el 11/03/2017
La guitarra está nueva, no he modificado nada.

No he encontrado ni pelo de cable ni nada que pueda hacer el corto.
Subir
withthc
#31 por withthc el 11/03/2017
Pues igual lo mejor es que reclames donde la has comprado no? Tienen garantía....
Subir
domspain
#32 por domspain el 11/03/2017
Sí, es lo que haré. Gracias por la ayuda.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo