Mooer GE200: el hilo

JMF
#625 por JMF el 22/02/2018
#624

Ok Juanmi, si tienes posibilidad de saber cómo está soldado el tuyo te lo agradecería, para poder mirar el mío.
Subir
porpedir...
#626 por porpedir... el 22/02/2018
El pedal de expresión de Mooer tiene dos outputs, uno está cableado como TRS y el otro como RTS, en la foto de Juanmi veo que lo tiene conectado en el output RTS (el izquierdo), debe ser eso, mira la sección "setup instruction" del manual del mooer expline:
http://www.mooeraudio.com/upload/manual/mini/en/(WEX1)EXPLine_Manual_EN_V01.pdf
Subir
JuanMi_SKELL
#627 por JuanMi_SKELL el 22/02/2018
#625 Ahora el cable que tengo es distinto, y tuve que conectarlo al otro lado del pedal. Te mando el icono que aparece en ese sitio para ese cable:
Archivos adjuntos ( para descargar)
Captura.PNG
Subir
saizman
#628 por saizman el 22/02/2018
Muchas gracias a los que habéis posteado tras mi mensaje de hace un rato, de verdad, me sentía un poco ridículo, pero ahora gracias a vuestras respuestas tengo bastante más claro todo. Estaba empeñado en que un altavoz pasivo funcionara como un activo porque sí.

Una cosa es aprovechar el material que tengo en casa, y otra es buscar la cuadratura del círculo.

Mi solución es o tirar directamente a un buen monitor de 12", que me serviría también para ensayo y pequeño bolo, o dos monitores activos, seguramente esos Alto de 10", y quizá una mesa para controlar volúmenes, que me vendrían mejor para sacar sonido stereo en casa tanto de la ge200 como música desde el pc.

tendré que pensarlo bien, porque con los dos 10" me puedo quedar corto tocando con una banda de jevis melenudos revienta-tímpanos.


Menos mal que hay gente con conocimiento en este hilo, si no acabaría conectando la pedalera a un tostador jaja
Subir
porpedir...
#629 por porpedir... el 22/02/2018
#627 Ése es el lado derecho, el TRS normal, ahora estoy perdido.
Una pregunta para j_morenofe: ¿has probado a trastear con el pote que hay en el lado izquierdo del Roland? a ver si es eso
Subir
novato77
#630 por novato77 el 22/02/2018
#628
Es que para los ensayos influyen muchos factores.
Yo empecé con un RCF de 12", buena marca, 900 euros de segunda mano, potencia en teoría de sobra. Pero, el caso es que en los ensayos nadie me sentía presente. Cambié a 2 EV ZLP, más baratas entre las 2 que la anterior, y así sí, ahí ya estaba presente y todo mejor. Y también le damos zurra eh, y con batería bestiaparda. Hasta que no me puse dos no me hallaba en los ensayos. Claro, el otro guitarra, etapa válvuas y 4x12, el bajo 4x12 también...
Subir
JuanMi_SKELL
#631 por JuanMi_SKELL el 22/02/2018
#629 Sí, ahora lo tengo conectado al lado derecho, y esa foto es del lado derecho. Es que en la foto que mandé antes de la pedalera montada puse un cable, pero era de paripé, y lo puse en la izquierda, pero el que me ha funcionado es el de la derecha en realidad, y el icono que he subido es ese
Subir
porpedir...
#632 por porpedir... el 22/02/2018
OK, entonces tendría que funcionar el Roland, j_morenofe prueba lo del potecillo que hay a la izquierda y también tendrías que ir al menu "exp select" de la mooer y asignarle una función al EXP2, a ver si damos con ello!
Subir
JuanMi_SKELL
#633 por JuanMi_SKELL el 22/02/2018
#632 Y muy importante, calibra!!
Subir
Kurzleader
#634 por Kurzleader el 22/02/2018
Yo probé con mi hotone soul xpress y no hubo manera, sin embargo con el axe rula a las mil maravillas...
Subir
JMF
#635 por JMF el 22/02/2018
Pues seguro que va a ser algo de eso, cuando tenga un rato lo probaré a ver qué tal y os voy contando. El pedal funciona y en teoría está en el cero el pote que es como debería estar. Pero voy a probar con 0 y 10 a ver qué dice el bicho. Lo dicho, pruebo y os digo, gracias máquinas a todos.
Subir
1
MIGUELVILLANO
#636 por MIGUELVILLANO el 22/02/2018
#608 Muchas gracias por tu ayuda y sobre todo por tu tiempo. La verdad, es que lo que busco, es un medio de conectar mi GE200 en directo para tocar a pelo con el resto de la banda. Solo metemos voces por mesa. Con mi ampli actual, Marshall AVT 150, conectando la unidad al return del loop de efectos para anular el preamp, el altavoz del propio ampli, me sigue coloreando el sonido y no me convence nada. Por eso pensé, que un monitor de rango completo como el ALTO o el RUSH, podía digamos, hacer de pantalla de amplificador, colocado detrás de mi, al igual que colocaríamos el amplificador. Igual la solución sería un preamp de guitarra y una pantalla 2X12, no se, estoy bastante perdido. El caso es que busco algo para tocar directamente con la GE200 sin pasar por PA, y que reproduzca fielmente el sonido de la unidad.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo