Mooer GE200: el hilo

JuanMi_SKELL
#1981 por JuanMi_SKELL hace 7 dias
#1980 A mí me gusta más el sonido del triple recto, supongo que son gustos. Soy muy de Alter Bridge.
Yo ya no contemplo un sonido distorsionado que no tenga un overdrive empujando a una distorsión de ampli, acaba sonando mucho más limpio y menos bronco, pero más contundente, y te permite usar menos ganancia del ampli, que eso ayuda mucho a tener más dinámica, sin perder contundencia. Normalmente, siempre uso overdrive con volumen al 100, tono al 50 y ganancia al 0, y el ampli con volumen al 80 y ganancia al 50.
Subir
NACHO
#1982 por NACHO hace 7 dias
Los Mesa suenan que te cagas, pero yo soy de JCM800 hasta la muerte y me parece que está muy logrado también.
Subir
fiestudo
#1983 por fiestudo hace 7 dias
#1982 Pues es uno de los que han mejorado bastante con la actualización para mi gusto. Y los orange también.
Subir
NACHO
#1984 por NACHO hace 7 dias
Chicos. os dejo un intento de "Welcome to the jungle"

La ir original es CTRPV11 de Choptones. Muchos la tendréis pero por temas legales no puedo subirla aqui.
Archivos adjuntos ( para descargar)
P20-WELCOME JUNGLE.mo
Subir
2
Joaquín
#1985 por Joaquín hace 7 dias
muy bueno Nacho!!! me pillo el tuyo (con alguna modificación) como base para las canciones punkarras que toco con el grupo :), mañana lo pruebo en el ensayo.

Por cierto, estaba mirando ahora como calibrar el pedal de expresión ya que lo tengo muy sensible para activar y desactivar el wah... pero no veo dnd hacerlo!!!! alguien que me ilumine? estoy ciego.
Subir
NACHO
#1986 por NACHO hace 7 dias
#1985

Boton EXP, Calibrate y vas siguiendo las instrucciones.
Subir
1
dxmadrid
#1987 por dxmadrid hace 6 dias
A alguien del foro tiene la pedalear con el primer firm. Yo es que al actualizar me suena todo chicharrero.
Subir
fiestudo
#1988 por fiestudo hace 6 dias
#1987 Eso es extraño, ¿te has asegurado de volver a cargar las IR's y en el mismo espacio? Si no los presets suenan sin ella, porque seleccionan un hueco vacío para la pantalla.
Subir
NACHO
#1989 por NACHO hace 6 dias
#1988
Eso me estaba pareciendo a mi. Puede que observara mas ganancia o volumen pero sonido chicharrero no. Seguro que es un tema de irs
Subir
dxmadrid
#1990 por dxmadrid hace 6 dias
#1888 Todo esta correcto, yo tengo el firm que no lleva emulación de válvulas... Osea el primero de todos y el sonido es totalmente diferente. 😂
Subir
JuanMi_SKELL
#1991 por JuanMi_SKELL hace 6 dias
#1987 una posibilidad, es que de la primera versión a las siguientes del firmware, una de las cosas que más cambiaron fue ampliar el rango de PRESENCIA de los amplis. Si te acostumbraste a un sonido más opaco y menos brilloso, que a veces eso hace saltar chicharra, los niveles de presencia pueden ayudarte mucho, si los bajas considerablemente.
Subir
1
dxmadrid
#1992 por dxmadrid hace 6 dias
#1987 Eso haré... Ya contaré
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo