Mala soldadura con Harley Benton

Antonio
#1 por Antonio el 06/07/2020
Buenas tardes.

Me presento, soy Antonio, y tengo un problema con una Harley Benton (TE 30 BE Standar).

Me la pillé para probar y practicar. Durante el confinamiento me dio por pintarla, y a la hora de volver a montar las pastillas, me hace un ruido tremendo cuando pongo el volumen a niveles medios. Sin embargo, cuando lo pongo a toda potencia, no suena nada, ni ruido, ni las cuerdas.

¿Qué puedo estar haciendo mal, o no haciendo?

Un saludo.
Subir
Chedu Sietesiete
#2 por Chedu Sietesiete el 06/07/2020
Igual puede ser el cablecillo de tierra de debajo del puente si no lo has puesto al volver a montarla
Subir
Antonio
#3 por Antonio el 06/07/2020
La he puesto como venía, entre el cuerpo y el puente sin tocar nada de tornillos ni nada.
Subir
toni diaz
#4 por toni diaz el 06/07/2020
Tocayo prueba a cambiar el cable de la patilla 1 a la 2 y viceversa en el pote de volumen
Subir
Antonio
#5 por Antonio el 06/07/2020
Lo dudo tocayo, porque las soldaduras de los potes no las toqué, únicamente la de las pastillas y el jack, y estoy seguro que están bien puestas (a parte de haberlas repasado varias veces). Lo que estoy pensando ahora, ¿podría ser el tipo de estaño? He leído en uno de los temas del foro que lo mejor es soldar con estaño y plomo, y creo que el estaño que yo he utilizado es estaño y plata...
Subir
toni diaz
#6 por toni diaz el 06/07/2020
La plata es uno de los mejores conductores de la electricidad, pero muy duro para usarlo en electrónica con un soldador normal, de cuantos w es tu soldador??
Subir
Daoiz
#7 por Daoiz el 06/07/2020
Ostras, para plata ya puedes tener un buen soldador. Yo prefiero estaño normal, mi JBC normal de toda la vida y arreando.
Subir
Antonio
#8 por Antonio el 06/07/2020
El mío tiene unos 30W (si no recuerdo mal)
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo