Mi interfaz me registra el sonido de la pua

David
#1 por David el 26/08/2019
Buenas a todos!
Tengo una focusrite 2i4 de segunda generación conectada a un ipad pro, una guitarra con pastillas activas y un marshall jvm.
La guitarra conectada al ampli, la salida directa de este a la focusrite y la focusrite conectada al ipad y a unos monitores krk.
La cuestion es que cuando toco sobretodo con sonidos limpios cada toque de pua a las cuerdas produce un pequeño chasquido, al principio pensaba que era un problema de clipping precisamente porque el ruido resultante es ese (clip) pero no es que se sature el sonido o se distorsione es un pequeño chasquido agudo al contacto de la pua con las cuerdas y solo me pasa cuando interviene la interfaz... alguien tiene alguna idea de que puede ser?
Muchas gracias!!!
Subir
kikolacalle
#2 por kikolacalle el 27/08/2019
No le des importancia los clips de la púa quedan a mi gusto hasta bien. A mí se me escucha respirar cuando grabo con la clásica y cuando lo dije en un foro, me contestaron que quedaba hasta mejor y que significaba que estaba vivo. :) SAludos,.
Subir
Tarant!no
#3 por Tarant!no el 27/08/2019
Opino lo mismo, a no ser que sea un sonido flagrante y molesto, yo no me preocuparía; le da un toque más orgánico al tema. En algunas grabaciones cortan el sonido del cambio de acordes, ese "zip" que suena cuando deslizas los dedos por las cuerdas entorchadas. Pero es un sonido inherente a la interpretación, bonito y natural; no sé por qué hay que eliminarlo. De todas formas si quieres sube una grabación con ese chasquido de púa y podemos ver si es algo normal o no.
Subir
Tommy Blackbird
#4 por Tommy Blackbird el 27/08/2019
Lo mejor es cuelgues alguna grabación, a ver si es algo tremendo o chirriante, o simplemente es parte de la dinámica y de la interpretación.
Subir
David
#5 por David el 27/08/2019
Soy nuevo aqui.. ¿como hago para subir algo para que lo escucheis?
No es el ruido normal que hace la pua contra las cuerdas, es un sonido artificial que solo se oye cuando utilizo la interfaz, y mas que la pua es cuando empieza el sonido de cada cuerda porque con los dedos tambien me pasa..
Subir
Tommy Blackbird
#6 por Tommy Blackbird el 27/08/2019
Debajo de la caja de respuesta hay un botón de adjuntar foto o archivo. Supongo que puedes subir un mp3 o wav. Sino tendrás que subirlo a un servidor como Soundcloud y enlazarlo.
Subir
Diego Molina
#7 por Diego Molina el 25/09/2019
Creo que tu problema va mas por el tema del PREAMP de tu interfaz, si le bajas la ganancia al preamp se va apagando el sonido de input y queda mas el playback de tu VST de grabación. Confirmame si esa es la solución, saludos!
Subir
David
#8 por David el 25/09/2019
Claro, se dejo la salida directa el problema se soluciona, pero esa no es la solucion, asi la interfaz no trabaja, no puedo grabarme ni escuchar ningun sonido que le entre via usb, es como trabajar sin interfaz
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo