He quemado mi Tone Driver ¿Hay solución?

Bassman
#1 por Bassman hace 2 semanas
Hola
He comprado un Digitech Tone Driver (segunda mano), me ha llegado hoy mismo
Lo he probado primero con una pila de 9 V, nada tres acordes para ver que tal y bien
Lo he ido a conectar tras comprobar que era de 9v con negativo en el centro ...

Ver fotos de lo que ponía pedal y adaptador

Al medio segundo de conectarlo ZAS!! el olor a quemado y humo ... NOOOOOOO DIOS!!!!!

Es posible que haya conectado uno con la polaridad cambiada?

Lo he abierto y he encontrado lo que veis en las fotos

También pongo unas fotos de internet de uno sin dañar


La cosa es, eso que se ha quemado que es? y lo mas importante ¿tiene solución a la vista de las fotos? o lo preparo para pisapapeles...

Gracias
Archivos adjuntos ( para descargar)
IMG_20210910_171120.jpg
IMG_20210910_184724.jpg
IMG_20210910_190623.jpg
IMG_20210910_190618.jpg
IMG_20210910_190609.jpg
IMG_20210910_190606.jpg
IMG_20210910_190258.jpg
IMG_20210910_190541.jpg
Digitech-XTD-ToneDriver-guts2.jpg
Digitech-XTD-ToneDriver-guts1.jpg
Subir
O2O
#2 por O2O hace 2 semanas
#1

Churrasco guapo…. Parece que ese es el diodo de protección por si te equivocas e inviertes la polaridad.

Si no se han quemado y fusionado o partido pistas, sustituyéndolo y conectándolo correctamente debería funcionar…. Lo que no tengo ni idea es de que diodo se trata y por la red no aparece el esquema….
Subir
1
pedroj
#3 por pedroj hace 2 semanas
Hola
El alimentador que has utilizado es de corriente alterna a corriente alterna (ac-ac) y tenías que haber utilizado una de corriente alterna a corriente continua (ac-dc), la tensión en 9v está correcta pero ese no rectifica y no saca positivo y negativo en el centro ni en ningún sitio.

Tienes que buscar el correcto.

En cuanto al pedal, lo que se te ha quemado es un diodo. Y también parece que el nodo de la pista en la que está soldado.
Creo que podría repararse, aunque que no se vean más cosas quemadas no quiere decir que no pudieran estarlo internamente, pero en principio sería sustituir ese componente y reoarar las soldaduras.
Y por supuesto utilizar un alimentador adecuado.

El diodo no se ve cual es, ni en la foto del que no está mal.
Habría que buscar el esquema o qué alguien que tenga ese pedal te pudiera decir que nomenclatura tiene.

Si no a las malas un diodo 1N4007 creo qué te podría valer.
Pero lo adecuado sería conoder el original.
Subir
1
O2O
#4 por O2O hace 2 semanas
Jodo, no había caído en que el transformador era AC/AC :shock:
Subir
1
Bassman
#5 por Bassman hace 2 semanas
Hola

Antes de nada manifestar que no deja de sorprenderme y hasta emocionarme la capacidad de ayuda que tiene este foro... Escribo un mensaje ayer noche y esta mañana ya tenía respuestas de ayuda al respecto. En fin, este mundo es pura putrefacción pero es cierto que aún conservamos algo noble en nuestras tullidas almas.

Me habeis animado ya que al parecer podría tener solución en las manos adecuadas y tengo un buen amigo que seguramente pueda ayudarme con esto de la soldadura ... yo lo terminaria de achicharrar...

La verdad que no me fije en lo de AC/DC y AC/AC... que novato!!!

Gracias a todos!!!

NOTA: Alguien sabe como una pieza tan diminuta puede oler tanto? Huele todo el edificio a quemado... jajaja
Subir
Bassman
#6 por Bassman hace 2 semanas
Hola

Antes de nada manifestar que no deja de sorprenderme y hasta emocionarme la capacidad de ayuda que tiene este foro... Escribo un mensaje ayer noche y esta mañana ya tenía respuestas de ayuda al respecto. En fin, este mundo es pura putrefacción pero es cierto que aún conservamos algo noble en nuestras tullidas almas.

Me habeis animado ya que al parecer podría tener solución en las manos adecuadas y tengo un buen amigo que seguramente pueda ayudarme con esto de la soldadura ... yo lo terminaria de achicharrar...

La verdad que no me fije en lo de AC/DC y AC/AC... que novato!!!

Gracias a todos!!!

NOTA: Alguien sabe como una pieza tan diminuta puede oler tanto? Huele todo el edificio a quemado... jajaja
Subir
oihu
#7 por oihu hace 2 semanas
Hola, has probado si con pila funciona después?, no estoy seguro de esto, pero puede que la parte de alimentación desde la pila, no haya podido verse afectada. El diodo está para proteger el pedal cuando conectas una fuente equivocada, quizás no tenga nada más.
Subir
3
Bassman
#8 por Bassman hace 2 semanas
#7
Hola
Si lo probé luego y nada...

Gracias
Subir
oihu
#9 por oihu hace 2 semanas
Pues nada, a cambiar ese diodo y seguro que vuelve a funcionar. :transformacion:
Subir
1
Bassman
#10 por Bassman hace 2 semanas
oihu escribió:
y seguro que vuelve a funcionar.


Ojalá

Para saber que diodo es exactamente? porque esta literaqlmente reventado y no se ve
Subir
oihu
#11 por oihu hace 2 semanas
Ni idea. He encontrado esto,que imagino que habras visto ya y ni haciendo zoom veo bien el diodo:

https://www.askix.com/reparacion-xtd-digitech-tone-driver-overdrive_2.html#title
Subir
1
Bassman
#12 por Bassman hace 2 semanas
Serían estos los dos pines del diodo NO?
Archivos adjuntos ( para descargar)
Digitech-XTD-ToneDriver-guts1.jpg
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo