He conectado bien el atenuador en mi cabezal Marshall?

jordivia
#1 por jordivia el 25/05/2011
Buenas!

Recientemente me he comprado un atenuador para mi amplificador Marshall 6100 LM 30 anniversary, y he leído en varios sitios de internet, incluido el foro, que el atenuador hay que conectarlo al bucle de efectos. Efectivamente, así lo hice, lo que pasa es que conectado así no funcionava el atenuador. Después probé de conectarlo a la salida de línia del ampli, y entonces ya funcionó a la perfección.

Mi pregunta es si conectarlo a la salida de línea del ampli es perjudicial para éste, y si no hay problema en conectarlo tal y como lo he hecho.

En fin, ya me diréis. Espero vuestras respuestas!

Saludos!:saludo:
Subir
franxix
#2 por franxix el 26/05/2011
no entendi mucho, pero que yo sepa el parlante lo conectas al atenuador , y al atenudor lo conectas a la salida donde se conecta el parlante (la salida e los omhs)
Subir
jordivia
#3 por jordivia el 26/05/2011
Lo he conectado de la siguiente manera

OUT (atenuador) --> LINE OUT (ampli); LINE IN (ampli) --> IN (atenuador)
Subir
confusicusx
#4 por confusicusx el 26/05/2011
yo tuve uno y lo conectaba así : out del amp-----> in de atenuador
cable del speaker---> out atenuador

creo recordar ! hace mucho tiempo que lo vendí....
Subir
jordivia
#5 por jordivia el 26/05/2011
Gracias, Confuciousx, pero, lo conectabas en la salida de línea del ampli o en el bucle de efectos?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo