He cambiado una pastilla y no suena nada al poner cuerdas

  • 1
Pablo R.
#1 por Pablo R. el 24/12/2019
Hola, a ver si me puede echar una mano alguien. He hecho mi primer cambio de pastilla y algo no está bien porque no suena. He puesto una JB en una strato que tiene un golpeador para una sola pastilla y un volumen, así que más sencillo imposible. En principio está todo correcto, he soldado el rojo y blanco y les he puesto cinta, el cable sin color y el verde van al pote de volumen, y el negro a una patilla del pote de volumen.

Lo raro es que si toco con un destornillador los tornillos de la pastilla, si suena, pero al poner cuerdas nada de nada. Entonces creo que los cables del Jack de entrada están bien, así que deben ser los de la pastilla.

Alguien sabe por dónde pueden ir los tiros?

Si no quitaré todo y volveré a empezar.

Gracias
Subir
Samelix
#2 por Samelix el 24/12/2019
¿Has soldado el cable que va del puente a masa?
Subir
Pablo R.
#3 por Pablo R. el 24/12/2019
Hola, si, ayer lo comprobé y ese cable sigue bien soldado.

A ver si consigo un multímetro para comprobar que la pastilla está bien.
Subir
miguelangel
#4 por miguelangel el 24/12/2019
hola
creo que te falla alguna masa o no esta bien soldada lo que se llama soldadura fría aunque parezca que esta pero no, o que por error as soldado el vivo por la masa o tierra que te as confundido de cables los as soldado alrevés.
Subir
Pablo R.
#5 por Pablo R. el 24/12/2019
Lo revisaré, gracias
Subir
Pablo R.
#6 por Pablo R. el 30/12/2019
Nada, soy un patán soldando y no consigo que me suene.

Si la pastilla con un multímetro veo que me da el valor que dice el fabricante, es que la pastilla funciona correctamente, verdad?
Subir
edua33
#7 por edua33 el 30/12/2019
Por si acaso...comprueba que la tierra y activo del jack están en la patilla que les corresponde y no al revès...por decirte algo más..
Subir
Pablo R.
#8 por Pablo R. el 30/12/2019
Lo volveré a chequear, pero es que con la pastilla que había antes funcionaba todo bien, por eso en principio descarto que sean los cables del Jack o la tierra.

Otra duda, los cables que van al pote de volumen los puedo soldar en cualquier punto del pote?

Como veis es que soy muy novato soldando, pero bueno q la guitarra es una squier que para esto está... En mis Gibson no sé me ocurre meterme a soldar nada.

Gracias
Subir
edua33
#9 por edua33 el 30/12/2019
Los del pote van..activo a patilla y tierra a carcasa
Subir
Pablo R.
#10 por Pablo R. el 30/12/2019
Eso es, pero los de la carcasa pueden ir a cualquier lado de la carcasa?

Los estoy soldando donde estaba el anterior junto a la patilla que va soldada a la carcasa, pero me va a ser más fácil hacer una soldadura más limpia en otro punto, por ejemplo en el centro de la carcasa. Lo que pasa es que no sé si sería correcto.
Subir
Neohector
#11 por Neohector el 30/12/2019
También cabe la posibilidad de que estes haciendo un corto en algún punto y por eso no suene nada.
Subir
Rubiolus
#12 por Rubiolus el 30/12/2019
#7

Es lo primero que pensé, pero dice que sin cuerdas hacen ruido las piezas polares, o sea que le llega señal

Lo siguiente es que nos muestre una foto a ver que se ve
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo