Mi guitarra suena bajo y en clean suena a crunch

Sin Dedos
#1 por Sin Dedos el 24/06/2019
Mi guitarra de un día a otro perdió "fuerza", suena mucho más bajo y sucede otra cosa, al conectarla a un amplificador, sea cual sea (he probado un laney prism p20, marshall mg30cfx y uno que no tiene casi nada de distorsión de una marca ultra barata llamada "scorpion" de 15W) y sucede que al poner el canal Clean esta suena como si estuviera en una especie de crunch, en las 3 posiciones del selector suenan al mismo volumen pero en todas suena con esa especie de crunch. Cualquier ayuda será bien recibida, mi guitarra es barata(quizás el problema sea por la mala calidad) es una LTD Viper10, y el problema está presente cuando uso pedales y cuando la conecto directo al amplificador. :/
Subir
deacy
#2 por deacy el 24/06/2019
Esa guitarra aunque sea barata cumple, no debería pasarle eso. Si ocurre en ambas pastillas descartamos que el problema sea de estas. Nos quedan entonces como posibles culpables el jack de salida, los potes, o una mala conexión. Si tienes conocimientos básicos de soldadura conecta alguna pastilla directamente al jack y mira si sigue dando el mismo problema. Con eso ya sabrás aislar el problema y comprar la pieza que necesites.

Supongo que has probado varios cables y no has usado el mismo altavoz con todos los amplis (Al ser combos tienes todos conectados a su propio altavoz, no todos a una pantalla externa, ¿no?).
Subir
1
Sin Dedos
#3 por Sin Dedos el 24/06/2019
#2 he probado varios cables y el problema sigue, y claro los amplificadores los probé de forma independiente con sus propios altavoces, creo que tendré que intentar lo que me dices, conectar alguna pastilla directo al jack, quizás eso despeje más dudas, gracias por la ayuda. :rock:
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo