Gordo problema con la entrada del cable en el amplificador

heraton
#1 por heraton el 19/04/2009
Psss, vaya problemita tengo. Esta mañana he estado ensayando tranquilamente y hace un ratillo iba a ponerme a tocar un rato. Cuando voy a meter el cable en el amplificador me encuentro con que la clavija que lo engancha no está. Al final del post os adjunto una imagen para que sepáis a que me refiero.
He movido el ampli y creo que la tuerca de aluminio o lo que coño sea está por dentro mientras que lo de fuera, el círculito hexagonal de plástico o del material que sea es lo que se ha perdido aunque afortunadamente está en nuestra casetilla de ensayo.
Suponiendo que sea eso, la putada está en abrir el amplificador y montarlo todo.. a saber que tornillos hay que quitar y cuales no.
El amplificador, un Line 6 Spider III de 75w lo compré en Music ***** hace casi año y medio, así que no se si allí lo arreglarían o sino, en cualquier tienda física... pero tampoco se cuanto me sangrarían.

¿Alguna sugerencia?

La imagen...
10649eb5be48716e.jpg

Bueno, subo también la imagen con la escena del crimen.10649eb5cbfc1a47.jpg
Subir
tiofredi
#2 por tiofredi el 20/04/2009
Pues me temo que no te va a quedar más remedio que desmontarlo aunque sea un coñazo. Si encuentras la tuerca que se ha caído y fuese de plástico, yo la cambiaría por una metálica y luego ya sabes, a apretarla bien.
Subir
chapuzator
#3 por chapuzator el 20/04/2009
Yo me tranquilizaria, el problema no es complicado, como tu has dicho se ha soltado la tuerca de plastico reemplazala por una metalica como ha dicho tiofredi y aprietala bien, tendrás que desmontar, pero no es complicado.

Prueba a quitar primero los cuatro tornillos "allen" que tiene el ampli en las esquinas del panel frontal y si no sale quita los cuatro de estrella que tienes en la tapa superior (donde va el asa), busca la entrada que estará suelta y colocala en su sitio y con la arandela aprietala bien.

Un saludo y suerte
Subir
phakkito
#4 por phakkito el 20/04/2009
Seguro que todo viene por que se te aflojo esa tuerca....

si tienes algún colega mañoso, o tu mismo, te lo apañas en un pis pas.. no es grave el asunto...

saludos
Subir
KikeAOR
#5 por KikeAOR el 20/04/2009
Al otro guitarra de mi grupo le pasó más de una vez con el mismo ampli y la verdad es que es un coñazo......

Suerte que pudimos encontrar la tuerca, pero vamos, el tener que desmontar un poco el frontal para poder acceder al cable, y luego colocar de nuevo la tuerca...........era cuanto menos una situación un tanto pesada........

Espero que tengas suerte y haz lo que te han comentado más arriba, que me parece más fiable con ese tipo de tuerca ;)
Subir
heraton
#6 por heraton el 20/04/2009
Según lo que decís, no creo que tenga que llevarla hasta Alemania para que los del estore me la arreglen.
Mi temor está en liarla, yo o un amigo, al abrir el ampli, porque en el momento de abrirlo pierde la garantía.
Subir
kramer19882
#7 por kramer19882 el 24/04/2009
bueno....


digamos que todos nos saltamos(almost honest whats your name=ç-) en fin, mi inglés es peor que mi checo...


nadie dijo que estos amplificadores tienen transformadores que podrían conllevar capacitancias parásitas??(tipo flyback)


CARAJO! mi L6 me pegó de patadas!!!!!!!!! ANTES DE TOCAR NADA ESTATE SEGURO QUE EL AMP ESTÉ DESCARGADO de toda electrici´está-tica...




bueno eso fue todo y hasta pronto!



no lo compraste en alemania!!! llevalo a la tienda con el recibo de compra y que te lo arreglen apropiadamente...
ellos saben de cambiar jacks(es una ciencia a parte, cambiar jacks)




suerte viejo.

edit:capacitaciones - capacitancias(jaja)
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo