El fullbore metal suena mal en un Line 6?

Henry85
#1 por Henry85 el 02/08/2017
Bueno les comento,pasa que compre el fullbore metal hace poco y ocupo un ampli line 6 spider iv 30 y siento que cuando probé el fullbore en un ampli transitorio todo bien pero cuando lo probé en el mio que es digital sonaba mal.a lo q voy es
El problema será el ampli? O será el pedal? O ninguno de los 2. Espero sus comentarios y es la primera vez que me meto por aquí asique disculpen si algo es incoherente ajajaja.
Subir
Henry85
#2 por Henry85 el 02/08/2017
Perdón no especifique el porque sonaba mal
Los bajos resaltan mucho, los palm mute suenan muy mal y los agudos se escuchan débiles y eso molesta arto ya q soy solista.
El tema es que aun así ecualizandolo pasa esto ,porque?
Subir
peponchus
#3 por peponchus el 02/08/2017
Buenas! Cada ampli tiene su carácter y le da su toque personal a los pedales que metas. Sin embargo los amplis digitales (según mi experiencia) nunca me han terminado de sonar del todo bien con pedales, obviamente un valvular o un híbrido de mayor calidad aceptara mucho mejor los efectos...
Espero que te pueda haber servido de ayuda. Un saludo!
Subir
jotayeme
#4 por jotayeme el 02/08/2017
A mi me ha pasado alguna vez lo mismo con mis pedales. En un ampli suenan genial y en otro no es que suenen mal pero queda un sonido más feo y raro. A veces lo he solucionado con un pedal ecualizador y ya consigo un resultado más parecido.
Subir
Rockberto
#5 por Rockberto el 02/08/2017
Yo hace tiempo dude entre comprarme un line 6 o un peavey vypy, pero los comentarios del line 6 con respecto a pedales no eran muy buenos y me decidi por el peavey..y te puedo decir que aunque tambien es digital y modelado los pedales de distorsion suenan de lujo..
Creo que los pedales en el line 6 suenan mas artificial..
Subir
elmontruolagalleta
#6 por elmontruolagalleta el 02/08/2017
Line 6 es un ampli digital, y no se va a llevar bien con pedales . Hay una opción que hace que tu ampli se quede solo de etapa, por lo que se anula el previo y podrías utilizar pedales de distorsión y que vaya mejor. Yo te recomiendo si piensas utilizar con asiduidad pedales es que utilices otro ampli que sea a transistores.
Subir
Henry85
#7 por Henry85 el 04/08/2017
Tengo otra duda, porque los agudos suenan débiles? También es por el ampli?porque en los videos hacían solos y sonaban muy bien.
Gracias por sus comentarios :3
Subir
elmontruolagalleta
#8 por elmontruolagalleta el 05/08/2017
Deberías grabar un vídeo para que nos hagamos una idea. Igual es el ampli que está roto, igual eres tú que lo tienes ecualizado mal, igual tienes los oídos de cartón, a saber. Mi consejo es que busques en internet Line 6 settings y busques como ecualizarla para diversos estilos. De esa manera al menos descartaremos lo de la ecualizacion, y que nos grabaras un vídeo también ayudaría.
Subir
elmontruolagalleta
#9 por elmontruolagalleta el 05/08/2017
Prueba con esto.
Archivos adjuntos:
IMG_5738.PNG
BBCode:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo