Fender Champion 20 ha dejado de sonar

Pericako
#1 por Pericako hace 4 semanas
Buena a tod@s.
Necesito ayuda a ver si alguien me puede echar una mano.
El caso es que mi Fender Champion 20 ha dejado de sonar de golpe.
Si le sirve de ayuda a alguna alma caritativa que pueda ayudarme, si se conecta un móvil a la entrada auxiliar se oye la canción pero no la guitarra.
¿Alguien sabe si tiene algún fusible que se haya podido fundir?
El ampli ya no tiene garantía, y si me pudieseis orientar sobre la posible falla me haríais un enorme favor.
Gracias de antemano.
Un saludo.
Subir
Raul3r
#2 por Raul3r hace 4 semanas
Si los potenciometros responden, y segun dices no hay problema de conexion con el altavoz, podria ser la entrada de conexion de la guitarra. Toca abrir y mirar si la conexion se solto, remplazarlo es facil.
Subir
1
CuerdaFloja
#3 por CuerdaFloja hace 4 semanas
Hola,
Puede parecer obvio pero antes de eso asegúrate que el pote de volumen de la guitarra no está al mínimo y que el cable funciona. Tampoco está de más probar con otra guitarra.
Son "tonterías" que nos pasan a todos y nos pueden jugar malas pasadas.

Saludos
Subir
1
Pericako
#4 por Pericako hace 4 semanas
Muchas gracias por tu respuesta tan rápida Raul3r #2 probaré a abrir a ver si veo algo "raro" :)
Subir
Pericako
#5 por Pericako hace 4 semanas
#4 Muchas gracias CuerdaFloja por contestar tan rápido.
Como dices, he probado con dos guitarras más y sus respectivos cables y nada. Como digo, problema del altavoz no parece ser porque se escucha la backing track pero la guitarra no suena :no_lo_se:
Subir
Pericako
#6 por Pericako hace 4 semanas
Hola a tod@s.
Más pistas, por si a alguien le sirve. Si conecto los auriculares cuando suena la backing track, se oyen muy flojito.
Al concentrar el jack a la guitarra, hace el típico sonido de masa pero no suena nada.
De nuevo, gracias a tod@s.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo