Duda amplitube y boss katana

Agustin Srour
#1 por Agustin Srour el 19/12/2019
Buenas gente!
Soy nuevo en esto la verdad. Siempre fui de conectar la guitarra al amplificador y tocar. Nada mas.
Hace unos meses di el salto al BOSS Katana y aprendi un par de cosas pero hasta ahi.

Un amigo me recomendo el amplitube ya que el BOSS Katana 100 tiene interfaz y no tenia que comprar una interfaz de audio (que a duras penas se para que sirve)
No sabria como explicar el problema asi que voy a pasar a comentar los pasos que hice.
Descargue el amplitube 4.
Descargue el ASIO4ALL

Abri el amplitube.
Seleccione los settings y fui a MIDI.
En OUTPUT y en INPUT seleccioné ASIO

En teoria tendria que salir el sonido por el Katana. Pero no sale nada. El amplitube detecta que hay una guitarra sonando porque aparecen luces verdes e incluso el afinador funciona, pero el sonido no sale.

Alguna idea? muchos me empazaron a hablar de un DAW, de que la salida y la entrada. No entiendo ABSOLUTAMENTE nada.

Saludos muchachos!

Imagen no disponible
Subir
Linux User.
#2 por Linux User. el 19/12/2019
Bienvenido al foro.
Comentas que muchos te comentan del DAW y entradas y salidas, no será por aquí, acabas de registrarte y es tu primer hilo.
Cuál es el problema ? Quieres grabar ? Con qué programa ?
Quieres sonar a través de tu PC ? Cuál ?
Quieres sonar por el Katana ? Ahí es cuestión de motorización, si no tienes alternativa se hará por ahí pero lo normal es auriculares o altavoces autoamplificados.
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo