Dolor de oidos tocando con multiefectos ¿ecualizaciones? Helix

Tonyguitar
#1 por Tonyguitar el 08/09/2020
Hola compañeros, no se si es una tonteria mia pero no recuerdo que me hubiese pasado antes, la cosa es que me he puesto a sacar con un multiefectos sonidos mios personalizados y he metido ecualizadores y tal, la cosa es que despues de tocar un rato con el acabo con los oidos destrozados y con el ampli normal sin multiefectos no me pasa.

Me pasa si lo hago con un combo 1x12 de transistores o si lo hago con un combo igual pero de valvulas, uno con G12 y el otro con v30, la cosa es que estoy empezando a creer que el problema podria venir por usar ecualizadores para subir las frecuencias, no lo se, yo soy mucho tambien de usar ecualizaciones con mucho brillo y buenos graves, no se si tendra eso algo que ver, la cosa es que antes no recuerdo que me pasara y ya digo, con los amplis normales con sus sonidos no me pasa.

La configuracion que uso para tocar es:
Multiefectos al RETUN con simulaciones de altavoz desactivadas.

Ya digo, espero haberme expilcado bien y a ver si alguien me puede confirmar que no son paranoias mias, muchas gracias de antemano.
Subir
tiopep
#2 por tiopep el 08/09/2020
Hola tony! yo me he pasado de un engl screamer a un boss katana head mkII por tema de orquesta. Los presets molones a la hora de tocar en directo no reproducen el empuje, frecuencias altas ni tridimensionalidad como un valvulas, son mas para cascos mp3 etc. Así que he tirado muchas horas y mucho de eq grafico por loop, botom (pedales) tone y presence. El tema del agudo mas alto, la guinda del pastel, la estrella del arbol de navidad... es jodido. Haz el ajuste cerca del cono y siempre al principio de tocar nunca al final.

En los suelo mover el corte entre 60- 80Hz y agudos 6.30Khz si uso un pedal que comprime mucho y 5Khz canal limpio. La cuestion es que se acerque la frecuencia mas alta a 5khz porque los valvulares se suelen mover por ahi si no recuerdo mal, ya sabes armónicos pares, impares bla bla bla...Luego ajustas presence, tone

El tema del botom recomiendo hacerlo con volumen, de hecho es una locura porque yo cree los canales con el engl encendido y el katana e iba ajustando el pc mientras tocaba... ajajja

PD: El tema de eq con el brillo del engl es otro tema , y lo sabes! Un saludo
Subir
3
-rich-
#3 por -rich- el 09/09/2020
¿Has probado con unos cascos openback?


Otra cosa... La experiencia que muchos compis mencionan al pasarse de válvulas a digital es el hecho de que necesitan más tiempo para dejar nickelado su sonido... Revisa si el interior de los cascos que usas no está presionando de más tu oreja, porque eso causa dolor.

Me pasa con unos Samson RH600.
Baratos, sonido muy plano, abiertos... Pero la rejilla del traductor toca mi oreja, por lo que me duele después de un rato de usarlos.


Yo estoy a la búsqueda de unos buenos cascos circumaurales, abiertos y planos... Pero es que las opciones que encuentro suben un cero con respecto a lo que gasté en mis auriculares previos.
Subir
1
Tonyguitar
#4 por Tonyguitar el 09/09/2020
Buenas, muchas gracias.


El problema no lo tengo con cascos, lo tengo con el sonido saliendo por dos amplis,un combo v30 engl screamer y otro valvestate 8080 G12t75, ambos entrando por retun.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo