Delay oscurece la señal por el loop de un Valvestate?

  • 1
Hector Aguirre Zamora
#1 por Hector Aguirre Zamora el 25/09/2018
Hola amigos, una pregunta:

Hace unos dias llego a mis manos un Marshall Valvestate que suena muy bien para mi parecer, pero tiene un detalle que no se será normal: Cuando le meto mi Golden Cello por el loop y uso el canal sucio del ampli, la señal se oscurece y pierde totalmente la saturacion, a menos que le de mucho volumen y eso lo hace muy ruidoso. He leido por aqui que algunos de ustedes usan el over con muy poca ganancia y algo de volumen para boostear el canal sucio, pero en mi caso, esa poca ganancia hace perder la ganancia del ampli..... No se si me explico, ademas he pensado que podria ser porque el Golden tiene delay incorporado y eso puede hacer que la señal se modifique tanto....

No tengo a la mano otro overdrive para probar, pero ¿Alguno con un Valvestate pasa los mismos problemas? ¿como les va con el loop?
Subir
IsmaelDB
#2 por IsmaelDB el 25/09/2018
#1 Hola compa,
Pues tuve un Valvestate de mediados de los 90, y lo usé muuuuchos años. Pues creo que el problema puede ser usar el overdrive del pedal, ni lo conocía, así que te pregunto: es posible probar sólo el delay por el loop, sin que esté activado el overdrive?
Es que sumar distorsión de ampli y otra por el loop... No lo veo chico. Podría ser ese el problema.
Saludos.
Subir
Hector Aguirre Zamora
#3 por Hector Aguirre Zamora el 25/09/2018
#2 Gracias Ismael, te comento:

El delay esta incorporado en el pedal,,,,, es un Golden Cello. En cuanto a sumar las distorsion del ampli con otra, creo que es lo que aconsejan por aqui para empujar a la hora de un solo.
Subir
IsmaelDB
#4 por IsmaelDB el 25/09/2018
Claro, no hay problema en encadenar distos u overs, pero por el imput del ampli. Por el loop (aunque no tiene que ser así siempre) las modulaciones y retardos.
Subir
Hector Aguirre Zamora
#5 por Hector Aguirre Zamora el 25/09/2018
#4 ok, comprendo. Mas tarde ire a configurar de nuevo las conexiones. Te agradezco mucho!!!
Subir
J6C
#6 por J6C el 25/09/2018
#3 si, eso suele hacerse, pero no metes el OD por loop, va por input

Yo usaba el Valvestate 8100 y en el input un shredmaster y la verdad iban perfectamente

Por loop modulaciones ynunca sonó mal
Subir
1
Hector Aguirre Zamora
#7 por Hector Aguirre Zamora el 25/09/2018
#6 ok, muchas gracias. entonces estoy pensando que el Golden no es tan buena pareja para el ampli, porque reune dos cosas que deben ir en dos lugares diferentes.....
Subir
IsmaelDB
#8 por IsmaelDB el 25/09/2018
#5 Ok, para eso estamos!
Seguro que es eso. Ese ampli no suele dar problemas. Yo cuando lo compré me dije: "hasta que no se rompa no compro otro"
Joder, más de 20 años y no se rompía el jodío. Al final lo vendí cansado de él. Seguía funcionando como el primer día, por supuesto.
Subir
J6C
#9 por J6C el 25/09/2018
Pruébalo por input, a lo mejor cumple bien, parece estar diseñado para emular sonidos de cello
Subir
1
-rich-
#10 por -rich- el 25/09/2018
Hola.
Deberías probar en la misma posición, pero con el golden cello con el gain al mínimo, y el volumen alto (delay y tone al gusto).

Pero debes recordar que este pedal tiene un carácter muy marcado. Gran tono, pero muy específico... Muy para solear.

El que es más transparente es el bluebird.
Subir
Hector Aguirre Zamora
#11 por Hector Aguirre Zamora el 25/09/2018
#8 Gracias amigo!!!

#9 LO meteré en el input, agradezco tu comentario

#10 Gracias Rich, te comento que con el gain al minimo, le quita el gain al ampli,,,,, es raro de explicar.
Subir
-rich-
#12 por -rich- el 26/09/2018
Lo suyo entonces será entrar por el input.

Así se sumará a la ganancia del ampli.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo