Cry Baby se apaga.

Consulta
Outsider13
#1 por Outsider13 hace 3 semanas
Hola a todos soy Dawid de España.
Cry baby tanto el mio cómo de un amigo de la sala de al lado, tras usar el efecto de WAH, al apagarlo como si pierde señal, osea, como se apaga y hay que encenderlo y apagarlo hasta que vuelve. Usando efecto WAH van de maravilla. Sólo al pisarle para apagarlo como si deja de funcionar, si que se oye la guitarra pero muy floja y como con muy mal sonido.
Hemos probado con varias fuentes de alimentación y con todo hace lo mismo.
Estuvimos pensando que alomejor es el botón pero antes de cometer una estupidez como comprar botones y cambiarles prefiero preguntar.
Y si hay otro hilo igual por favor pasadme el enlace. Saludos maquinas 💪🏻
Subir
OFERTASVer todas
  • Kemper Profiler Stage
    1.650 €
    Ver oferta
  • Acústicas D'Angelico en oferta
    Varios
    Ver oferta
  • Harley Benton TUBE15 Celestion
    111 €
    Ver oferta
Walterius Albatrus
#2 por Walterius Albatrus hace 3 semanas
Toda la pinta de ser el interruptor.
Subir
1
Outsider13
#3 por Outsider13 hace 3 semanas
Pues , voy a esperar a ver si a alguien le pasó algo parecido y si lo soluciono, si no, la semana que viene cambiaré el interruptor que en todos modos pensaba de hacerle la modificación de true bypass así que de paso alomejor se arregla.
Subir
dollyboy
#4 por dollyboy hace 3 semanas
Antes de cambiar el pulsador, yo le echaba una buena rociada de wd40 a ver si queda limpio y lubricado y se soluciona esto. Me pasó algo parecido con un bbe sonic stomp, y quedó de maravilla
Subir
Outsider13
#5 por Outsider13 hace 3 semanas
#4 voy hacerlo esta tarde a ver qué tengo el WD40 de contacto y la verdad que va muy bien.
Y así veo si es el botón o algo de la placa.
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo