Ayuda Split Coil (Atascado y sin ver la luz) :(

Solucionado
  • 1
Atrás del Mostrador
#1 por Atrás del Mostrador el 16/02/2024
Buenas compañeros, quiero dividir la hambucker del puente de mi Squier Vintage Modified Stratocaster HSS para tener con un Push/Pull la opción de Hambucker o bobina simple. He leído varios foros y he visto varios videos. Ayer ya soldé los cables e instalé el push pull. Al probarlo he comprobado que todo los que tenía había soldado en el viejo potenciómetro y pasado al push pull funciona correctamente. Sin embargo la división de la hambucker no me la hace.

He seguido un tutorial donde dice que el cable que va unido rojo y blanco hay que ponerlo en la patilla de en medio del push & pull para que siempre esté activo, y la posición que elija (en este caso sacar el botón) hay que poner una cable que vaya a masa (al exterior del potenciómetro). Pues a mi no me funciona. Adjunto foto por si alguien me puede dar un poco de luz en el asunto porque no consigo sacarlo. Adjunto foto.

Agradecería cualquier ayuda.
Archivos adjuntos ( para descargar)
IMG_0981.JPG
IMG_0982.JPG
Subir
Solución elegida por el creador del hilo (Atrás del Mostrador)
Atrás del Mostrador
#13 por Atrás del Mostrador el 20/02/2024
#12 Solucionado!!!! el cable de la pastilla rojo y blanco a una de las dos patillas de enmedio del push-pull y la masa (que la habiía puesto que se activatá cuando subiera el botón) en la patilla de abajo, pero en vez de soldarla en el lateral del propio Push/Pull, en en la parte inferior justi en el centro tenia una patilla de tierra. Soldé aquí y perfecto!!! Muchas gracias por la ayuda!!!!


Quizás suba un video con todo el proceso.
1
OFERTASVer todas
  • Keeley 70th Anniv. HALO Andy Timmons
    299 €
    Ver oferta
  • -18%
    Warm Audio Foxy Tone Purple 70th Fuzz
    129 €
    Ver oferta
  • PRS 70th SE McCarty 594 SC QuiltBO
    1.055 €
    Ver oferta
Pedro Vecino
#2 por Pedro Vecino el 16/02/2024
Los planos de las fotos son bastante malos para poder interpretar lo hecho. Lo que sí se puede apreciar es que el cable sólido de masa está sin soldar a los pines.
Subir
Andrés Vargas - chempi
#3 por Andrés Vargas - chempi el 16/02/2024
Hola, según se ve en la imagen te hace falta hacer la conexión del circuito de tierra al switch, asi como esta podría funcionar, pero depende de que haya buen contacto entre el alambre y el pin, ahi donde te marque debes colocar soldadora y revisar la otra soldadora que esta en el pote, y verificar que la carcasa del pote tenga continuidad con tierra.

Saludos
Archivos adjuntos ( para descargar)
circuito.PNG
Subir
Atrás del Mostrador
#4 por Atrás del Mostrador el 16/02/2024
#2 Muchas gracias por contestar.

Actualmente el Push/Pull lo tengo así:

Parte del Potenciómetro (La parte superior): está configurada exactamente igual que antes de instalarle el push/pull, cuando tenía un simple potenciómetro. Puse en la misma posición cada cable, el condensador, etc. Funciona Correctamente.

Parte del interruptor: la pastilla hambucker tiene varios cables, dos de ellos vienen juntos, el rojo y el blanco, según he leido, estos se pone en una de las patillas de en medio (la segunda posición). Para generar el corto, he pelado un cable y he conectado el alambre en las primeras patillas y de ahí sale al lateral del potenciómetro del push/pull. Esta es la parte que falla, y no me divide nunca la pastilla humbucker. Si necesitáis una foto espécifica, puedo mandarla. Gracias.
Subir
lutop
#5 por lutop el 16/02/2024
ya te han dicho que no parece que tengas soldado el cable rigido a la patilla del dpdt
Subir
Atrás del Mostrador
#6 por Atrás del Mostrador el 16/02/2024
#5 Vale, pues esta noche revisaré eso y ya os cuento. Muchas gracias
Subir
Atrás del Mostrador
#7 por Atrás del Mostrador el 19/02/2024
#5 Pues lo he soldado y nada, siempre está la hambucker activada.

La pastilla para más información es una Duncan HB102B. Adjunto nueva foto de la vista de como está el PUSH/PULL.

Como ya dije más arriba el PUSH/PULL tiene 3 patillas del potenciómetro que están bien, ya que están conectadas tal y como estaban conectadas en el antiguo potenciómetro Alpha.

Ahora en la parte del PUSH/PULL a una de las 2 patilla de en medio he soldado el cable rojo y blanco, y en la patilla inferior, un cable a masa...fin...

A ver si alguien me ayuda porque me tiene harto ya esto...

Otra cosa, para comprobarlo lo que hacia era darle unos golpecitos a los hambuckers con la guitarra enchufada al amplificador (siempre suenan las dos pastillas igual), pero he visto otra forma (que no sé si esta bien) que es medir el cable de salida de la guitarra al amplio, y en las puntas medirlo con el multímetro (me da siempre 15k independientemente de la posición del PUSH/PULL.

Gracias de antemano, compañeros.
Archivos adjuntos ( para descargar)
IMG_0993.JPG
Subir
Atrás del Mostrador
#8 por Atrás del Mostrador el 19/02/2024
Alguien sabe dónde puedo encontrar el esquema de la Duncan HB102B, para descartar que no sea el cable rojo y blanco?
Subir
Atrás del Mostrador
#9 por Atrás del Mostrador el 19/02/2024
#3 Hola Andrés, a que que te refieres de tierra al selector de pastillas?
Subir
Andrés Vargas - chempi
#10 por Andrés Vargas - chempi el 19/02/2024
#9 La tierra es la misma masa, verifica que al activar el switch los cables rojo y blanco deben quedar conectados a masa, que haya continuidad de la patilla del medio del switch donde estan soldados los cables rojos y negros a la masa de todo el circuito, y que esta continuidad si se corresponda con activar o desactivar el switch.
Subir
Atrás del Mostrador
#11 por Atrás del Mostrador el 19/02/2024
#10 Las pastilla siempre me da 15k por lo que deduzco que siempre funciona como hambucker, por lo que al subir el botón push/pull y seleccionarse el cable a masa, me estaría fallando (ya que debería dejar solo una bobina), vale...hasta aquí la teoría bien...pero en la práctica algo me falla y no sé que es porque el cable esta bien soldado al lateral. Adjunto video porque si se me escapa algo...pero vamos que no doy con lo que es...

Subir
Andrés Vargas - chempi
#12 por Andrés Vargas - chempi el 20/02/2024
Verifica con el polimetro que todas las conexiones a masa den continuidad, incluyendo las bases metálicas de los potenciómetros, por qué la verdad si está raro que no funcione.
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo