¿Ayuda? Intentando grabar pero audacity no reconoce el microfono

DedosMagicosMetal
#1 por DedosMagicosMetal el 03/01/2018
Simplemente quiero grabarme tocando la guitarra para ver como sueno y de paso tener alguna referencia solida para ir componiendo alguna canción, el problema es que el audacity no reconoce el microfono, este es un philips que sirve para karaoke, desconozco si funciona en una pc, alguien me puede orientar un poco? no tengo pretenciones de conseguir interfaz de audio o hacer grandes grabaciones de sonido super optimo, solo quiero algo sencillo que me de la pauta para ir trabajando mi musica.
Subir
Micky Vega mod
#2 por Micky Vega el 03/01/2018
¿Podrías concretar qué ajustes has efectuado en Audacity? Es posible que el fallo esté en la configuración del software.
Subir
DedosMagicosMetal
#3 por DedosMagicosMetal el 04/01/2018
#2 Mira le hice una captura de pantalla para que veas, no tengo idea de que configuración tiene el audacity, pero no me aparece la opción de este microfono philips, solo "asignador de sonido microsoft" y "microfono conexant Smart audio"
Tal vez tengo que ir a controlador de dispositivos y ver si aparece por ahi, pero cuando lo probe no apareció...
Archivos adjuntos ( para descargar)
7329832.jpg
Subir
DedosMagicosMetal
#4 por DedosMagicosMetal el 04/01/2018
Lo que sí note es que cuando encendia y apagaba el microfono hacia una interferencia que quedaba grabado en las pruebas de grabacion que hice, como un ruido, pero no pude grabar nada más que eso, además he probado el microfono en un equipo de música y funciona correctamente, ¿será que necesito un microfono que venga con algun tipo de software incorporado que se instale al momento de enchufar al pc?
Subir
CrackMurcia
#5 por CrackMurcia el 30/09/2018
Muy buenas. Estoy empezando con mi home estudio y necesito ayuda. Tengo una Scarlett 2i4 y un micro condensador rode NT1-A que quiero utilizar en Ableton live 9. El problema está en que el programa recibe una ganancia por parte del micro casi imperceptible, utilizando phantom 48v y abriendo la entrada de audio externa esto sigue pasando. No es por falta de Drivers ya que al usar Focusrite en Mac no es necesario. AYUDA POR FAVOR!!!!!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo