Ayuda con amplificador valvular peavey 6505+ 112

cristian
#1 por cristian hace 4 semanas
Hola comunidad, necesito ayuda con mi amplificador peavey 6505+ 112 60 w a válvulas.
No ha tenido golpes o algún síntoma de avería. Un día solo dejó de funcionar como corresponde. Todo funciona bien pero se escucha muy bajo.
Las válvulas se ven bien, no presenta ruidos extraños.
Saque las válvulas y al agitarlas se oye algo suelto en una de ellas.
Ojalá alguien me pueda ayudar o dar un consejo.

Gracias.
Subir
luishouse
#2 por luishouse hace 3 semanas
Hombre, tu mismo te contestas, si al agitarla hay algo suelto dentro esa válvula está mal. Si es una del previo puedes cambiarla tú mismo. Si es de potencia tendrás que llevarlo a que las cambien y te ajusten el bias
Subir
cristian
#3 por cristian hace 3 semanas
El ruido de la válvula es como cuando agitas una ampolleta común, lo que me parece muy extraño es que al conectarla no presenta ningúna anomalía visible solo la baja de potencia.
El equipo tiene dos válvulas pero no tengo idea de cual es de potencia o del previo.
Subir
luishouse
#4 por luishouse hace 3 semanas
Si dices eso, mejor ves a un técnico. Tu ampli tiene 5 válvulas de previo y 2 de potencia, que deben ser las que ves, son más grandes y están más a la vista, por lo que entiendo que es una de potencia la que tiene algo suelto.
Subir
toni diaz
#5 por toni diaz hace 3 semanas
Compi un amplificador de válvulas es como un perro, con su adquisición te comprometes a entenderlo y cuidarlo y en ambos casos no son baratos. Mi consejo.... Lleva el peavey al veterinario
Subir
2
Hilos similares
Responder

Regístrate o para poder postear en este hilo