AYUDA: amplificador sintoniza radio

aldosivicopa
#1 por aldosivicopa el 21/10/2009
hola: alguien me podria ayudar para entender el porque de q mi amplificador sintoniza una radio, se escucha de fondo al tocar.
hace poco me mude y en mi antigua casa nunca tuve ningun problema, al principio pense q eran los cables q estaban viejos, compre unos nuevos y siguio igual, se escucha la fm de fondo.
probe sin usar la pedalera, tocando directo del ampli y todo siguio igual, hasta q cambie de lugar el amplificador, lo lleve a una habiatacion y alli en el suelo, no tuve problemas. pero el tema es q donde tengo lugar para tocar es en el lugar donde esta siempre y me sintoniza una radio muy molesta. que podra ser ¿? las conecciones electricas de las paredes ? el amplificador ? etc ??

desde ya gracias a quien tenga la amabilidad de iluminarme un poco respecto a este tema ...

adios :)
Subir
mariodc
#2 por mariodc el 21/10/2009
creo que hubo un tema parecido a este hace relativamente poco tiempo. Creo, que se comento, que eso se debe a que la instalacion de tu casa, o no tiene toma de tierra, o esta mal ese enchufe. Tambien puede ser que haiga una radio de fondo, y a traves de la guitarra, esta actua de microfono, y suena la radio en tu ampli...
Subir
aldosivicopa
#3 por aldosivicopa el 21/10/2009
mariodc escribió:
creo que hubo un tema parecido a este hace relativamente poco tiempo. Creo, que se comento, que eso se debe a que la instalacion de tu casa, o no tiene toma de tierra, o esta mal ese enchufe. Tambien puede ser que haiga una radio de fondo, y a traves de la guitarra, esta actua de microfono, y suena la radio en tu ampli...


si, tengo una radio fm, a 5 cuadras (calles), pero en mi anterior casa donde vivia, tenia muchas radios cerca y no tenia problema alguno. la teoria de q la guitarra funcione de receptor de la fm esta descartada, ya q x el solo hecho de tener el ampli enchufado solo , es decir sin guitarra ni pedalera.en algunos lugares especifico de la casa es donde me agarra la onda de la fm, no en todos, vivo en un depto 2 ambientes.
Subir
frasco
#4 por frasco el 21/10/2009
No sé si lo que digo es una burrada, pero intentaría una cosa...

preparar un jack con un par de resistencias... una en serie en el tip de 68Kohm y una en paralelo a tierra de 1Mohm....

Quizás baje algo el volumen de tu guitarra, pero creo que impedirá que el aparato sintonice la radio.

si ves que enchufando ese jack dejase de sonar la radio, entonces haria el puente ya dentro del chasis para que no se viera esa modificiación.

:saludo:
Subir
--216338--
#5 por --216338-- el 22/10/2009
A mi me pasaba lo mismo en casa de mi abuela, que me pillaba alguna emisora, pero no era algo realmente molesto, ya que sonaba muy muy bajito. Puede que sea que no tenga toma de tierra, ya que donde yo lo enchufaba no la tenia.
Subir
alfred
#6 por alfred el 23/10/2009
perdon por lo que voy a decir pero yo tenia un telefono que captaba una emisora fm y me dijeron que le ponga una bobina de choque al tubo. pregunto: en este caso daria el mismo resultado??:roll:
Subir
poffet
#7 por poffet el 23/10/2009
Dentro de mi estudio de ensayo, tengo lamparas Blancas que son tubos de cristal con polvo, no se como se diga, pero en México les llaman "Balastras" a las que proveen de energía a esas lamparas.... Estas metían bastante interferencia y la solución fue:

1) Establecer tierra física

2) Noise supresor de Boss....

Santo remedio. Con la Pedalera no tuve problemas, pero prefiero "los carritos"

Imagen no disponible


Imagen no disponible
Subir
aldosivicopa
#8 por aldosivicopa el 24/10/2009
por el momento la unica solucion q encontre para q el ampli no me agarre una fm es correrlo unos 3 metros de donde siempre lo tengo, de esa manera enchufo en otro toma corriente y el aparato es cercano a otra pared.
iguamente sigo sin encontrar una solucion en la q no tenga q gastar dinero para no mover el ampli y poder tocar dignamente sin interferencias de fm.
sigo leyendo opiniones, gracias a los q responden ;)
Subir
sergiomusical
#9 por sergiomusical el 04/11/2011
Creo que llego 2 años tarde, pero quizás la cosa siga igual o a alguien le interese.
He encontrado este post buscando algo parecido a lo k me pasa a mi,
Me he montado un ampli este verano, y ahora que lo he cambiado de localidad me pilla la radio RNE (independientemente de si la guitarra está enchufada), la unica diferencia es que a mi al mover el potenciometro a 0 me pilla otra emisora...

A mi me gustaría saber que componente es el que recibe la señal,

Creo que una buena solucion sería apantallar el ampli internamente, (cosa muy engorrosa y que realmente me toca las narices)

Alguna opinion al respecto??
Otras ideas??
Subir
Cristian
#10 por Cristian el 27/05/2017
Hola, tenia este problema con mi amplificador (un HOT CABS made in USA) este ampli tiene un sistema de reverberancia en donde desde la parte transitorizada del ampli baja un cable RCA hasta la caja de reverberancia. y era este cable el que captaba las ondas de radio, lo desconecté de la caja de reverberancia pero seguía haciendo interferencia, entonces desarmé el amplificador y simplemente corté el cable desde un lugar muy cercano a su punto de soldadura en el circuito transitorizado, esto solo lo hice por si alguna vez quiero volverlo a soldar se donde va cada cable (por los colores del mismo) En realidad son dos cables por cada canal es decir que son cuatro en total. Una vez hecho esto no tuve mas inconvenientes con los canales limpios al máximo, escucho un poco casi levemente una radio en el canal disotrsionado al máximo, pero tanto el reverb como la distorsión de ese equipo no las uso porque tengo pedalera.
Así que a los que tengan este problema, les aconsejo que verifiquen si el equipo trae reverb, es posible que ahí esté el inconveniente. En mi caso se solucionó de inmediato, obviamente que esto me empezó a suceder cuando me cambié de departamento y quedé en una zona céntrica en donde tengo radios FM muy cerca.
Espero les sirva el consejo.
Saludos
Subir
gabok
#11 por gabok el 15/06/2017
También un poco tarde, pero no me ha parecido leer la causa más probable de éstas interferencias.
Normalmente es porque hay un cable largo y de poca calidad enrollado y se crea una bobina en serie con el altavoz que crea un campo magnético capaz de interferir en cables de señal cercanos.
Por lo que funcionaría como antena en el amplificador.
Subir
nemepolynha
#12 por nemepolynha el 25/09/2018
Hola a todos gracias por las respuestas. A mi si me resolvió cambiar de enchufe. Incluso cambie de enchufe en la misma habitacion y se resolvió el problema.

Gracias!
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo