Ammoon Stereo Looper

Leonardo
#1 por Leonardo el 13/11/2018
Hola, he compradro este pedal por internet. Aun no me llega, pero he leido que usa 9V a 140 mA.
¿Como podria usarlo si mi power supply (Joyo Power Supply 2) tiene salidas a 9v a 100mA, una de 9v a 300 mA y otra de 18V a 100mA?
AYUDA :(
Subir
Joss
#2 por Joss el 13/11/2018
Mételo en el más cercano que tengas por abajo. Así te aseguras que no lo achicharras.
Subir
Gat-o
#3 por Gat-o el 14/11/2018
en este caso conectalo a la salida de 9V 300mA. No significa que te de 300mA, sino que puede darte asta...
Un simil domestico seria: un enchufe estandard te da asta 16A, que por 220V son 3500w, verdad que en ese enchfe conectas la TV o el ampli o la batidora? Si lo conectas a la salida con la intensidad inferior, se te "amorrara la fuente" y el pedal no te funcionara bien, a riesgo de quemarlos los 2.
Un saludo!
Subir
jeffboss
#4 por jeffboss el 14/11/2018
También puedes probar a ponerla en la de 100ma,
Que consuma 140ma significa que puede consumir hasta 140ma con los potes a pleno rendimiento. Prueba en ambas por si notas diferencia. Yo tengo algún pedal que se supone que consume entre 350-400 en un outlet de 300 y va perfecto.
Subir
Gat-o
#5 por Gat-o el 15/11/2018
#4 Cuidadin con eso. Funcionar funcionara, pero estas castigando la fuente de alimentacion y el pedal, yo no te lo recomiendo. Cierto que si trabaja el pedal a medio gas, no tendras problema, pero en el momento que le pidas mas, estas forzando la maquina y.
Saludos!
Subir
feb992
#6 por feb992 el 20/11/2018
Metelo en el de 300, eso es la corriente maxima, yo he pillado el mismo pedal y ya lo tengo en casa, a ver que tal anda
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo