X

Black Friday en Guitarristas ¡Compra segura con gastos de gestión rebajados en más de 400 anuncios! Usa el cupón BFMERCASONIC21 al comprar

¿Alguien interesado en montar un clon del Marshall 5010 Master Lead?

Tonyguitar
#193 por Tonyguitar el 16/04/2020
dazz escribió:
Yo personalmente pienso que no,

Estoy muy de acuerdo.
Subir
Tonyguitar
#194 por Tonyguitar el 17/04/2020
compañeros, he subido un nuevo video alimentando el 5010 a 30v, aqui os lo dejo:

[Este vídeo ya no está disponible en Youtube]
Subir
1
dazz
#195 por dazz el 17/04/2020
Gracias crack por el análisis y la demo :bien:
Subir
princi
#196 por princi el 17/04/2020
Muy buen video,,, me llama la atención el cambio de sonido al bajar la alimentación, habra que probar y dejarlo al gusto!!! jajajaj

Yo haciendo pruebas empece alimentándolo a 10vdc y ahora lo tengo a unos 25vdc,,, como eran pruebas lo hice con un altavoz suelto y no aprecie el cambio, lo conectare a una buena pantalla y veremos donde lo dejo,,, jejej

Otra cosa buena del video es que despejas las dudas sobre un integrado u otro,,, yo le tengo puesto el 072 e iba a probar con otros, pero me parece que me lo ahorro,,,

Muchas gracias!!!

:brindis:

:rock:
Subir
Tonyguitar
#197 por Tonyguitar el 17/04/2020
Gracias princi, el tl072 VS jrc4558 en un ts9 se nota la diferencia, pero aquí sin embargo no se nota, deja el que tienes puesto, y la, alimentación, mola mucho con 9v más que con 30v jeje
Subir
Tonyguitar
#198 por Tonyguitar el 17/04/2020
#195
dazz escribió:
Gracias crack por el análisis y la demo
gracias a ti que eres el responsable de que haya podido hacerlo jeje
Subir
Paint
#199 por Paint el 18/04/2020
#194 pues sinceramente me duele decir esto, pero no suena como mi 5010 🤔 de hecho ahi en el video no le encuentro el sonido marshall por ningun lado y me suena a transistor comun. No entiendo el porqué.
De hecho cuando pueda grabare un video de mi 5010 y lo subire para que se vea que es otro sonido

Y cuando tocas suena como raro como sin definir las notas y raro no se explicarlo pero justamente este ampli peca de demasiada definicion y el presence y el treble imposible pasarlos del 6 xk se hace demasiado estridente y ahí veo que tienes todo al maximo e incluso asi suenan las notas raras. Además junto con eso noto que no tiene el mismo grano y corte, supongo que será por lo mismo.

La primera vez pense que era por alimentarlo a 9v y ahora he escuchado que no tiene que ver.

Lo que si es cierto es que tanto wste como el lead 12 y lead 20 tienen un potenciometro de ganancia en el cual empieza a sonar asi a partir del 9, y en otros mosfet es progresivo. Pero eso ya lo habiamos hablado antes de que era asi este ampli.

Pero igualmente a partir del 9 y con el volumen de la guitarra bajado, el tono como digo es el mismo k el 800 y aqui no. De hecho parece otro amplificador 🤔

No se porque sera si por la etapa o por qué pero no me suena igual aunque decis que la etapa no tiene que ver y que solo colorea algo el sonido.
Quizas ese color al sonido es lo que le falta para sonar igual, pero esto no esta sonando como deberia y no entiendo porque si es un clon

Grabare como digo cuando pueda una review del ampli original porque a mi me suena a otra historia y asi podais comparar aunque sea con el movil y cambiar lo que sea necesario para que logreis tenerlo igual
Subir
1
Tonyguitar
#200 por Tonyguitar el 18/04/2020
Entonces sera mi guitarra, por que es absurdo pensar que es cosa de la etapa, una etapa de esas de transistores BJT de potencia todos la conocemos y sabemos que no, y el esquema de este montaje, es exactamente el mismo que el 5010, es decir yo he montado el preamp del 5010 y ahi esta sonando por el retun de una etapa exactamente igual que la que lleva el ampli original del 5010, suena bien, suena a the guv nor, pero no suena mejor que el jcm800.
Subir
Paint
#201 por Paint el 18/04/2020
#200 no se que guitarra es pero no creo que sea eso... Ese sonido asi lo he notado yo en otros mosfet que no tenian nada que ver. no todos los mosfet son buenos y de hecho el mismo modelo varia de un año a otro

Yo sigo diciendo que la etapa colorea el sonido de hecho porque he probado a meter pedales por el return en algunos mosfet y es otra historia a meterlo x el de un valvestate, no es algo que este suponiendo lo de que la etapa afecta, es algo que he comprobado. Sobre el papel puede poner cualquier cosa pero en persona se qprecia que la etapa colorea el sonido y la prueba que digo es facil, meter algun pedal por el return y luego con otra etapa diferente meterlo tambien y usar el mismo altavoz. Yo lo he hecho por eso se que afecta, no hay motivo para inventarme algo asi 🤷
Subir
1
Tonyguitar
#202 por Tonyguitar el 18/04/2020
Yo no digo que te lo inventes, yo tambien he probado a meter por el retun varios pedales en distintos retun de distintos amplificadores, las diferencias son muy notables cuando el sonido sale por altavoces distintos evidentente.


Yo en el video no he dicho que haya metido en un marshall valvestate, encima del valvestate tengo en tandem otro ampli mejor y con este es con el que pruebo a conciencia los circuitos que he hecho, no por que suene mejor, si no por que el altavoz que lleva es el v30 y es mas claro y mas definido que el valvestate.

Solo decirte que me parece ridiculo pensar que una etapa de potencia con transistores bjt como la que lleva el 5010 tenga alguna influencia sobre el control del gain,
si tu amplificador suena mejor que este podria ser por que en este video no he usado mi telefono movil que graba el audio con buena calidad, si no que he usado una camara de fotos que tiene un micro bastante malo y uso siempre que tengo el telefono movil cargandose.

Deveras tio,no te lo tomes a mal, respeto tu opinion, pero no me convence nada, el esquema es el mismo que el 5010, lo he construido bien y con los componentes que toca, viendo el esquema del amplificador original lleva transistores JBT que son baratos, igual que los que puede llevar el valvestate o los peaveys y muchos amplificadores de guitarra de los años 90. :brindis:
Subir
dazz
#203 por dazz el 18/04/2020
Pues no sé, al menos sobre el papel, la etapa del 5010 no debería colorear el sonido. La respuesta es plana

Puede ser el altavoz?

30ec7d6d29ebc0c4e478cc39e6964-2537918.png
Subir
Tonyguitar
#204 por Tonyguitar el 18/04/2020
dazz escribió:
Puede ser el altavoz?


Fijo que si, también el micro de mi cámara es muy malo, yo siempre so el móvil, pero esta vez use la cámara y el audio lo graba mal
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo