¿Alguien interesado en montar un clon del Marshall 5010 Master Lead?

odri
#217 por odri el 20/04/2020
Ufff, vaya movida, señoooores, haya paz, con lo bueno que está quedando este hilo, yo al menos estoy aprendiendo un montón. Agradecer las inestimables aportaciones de los afortunados poseedores del trasto a clonar, así como las excelentes reviews y comentarios enriquecedores de los compañeros y por supuesto el curro del maestro dazz.

Esto de los foros, ya se sabe ... esto mismo en una terracita con unas birras, y estariamos todos de risas, jaja ...

Bueno, a ver si me atrevo ahora a hacer los cambios que ha propuesto dazz, por un lado me apetece probar, por otro ¡¡¡a ver si lo voy a estropear, con lo bien que suena¡¡¡ en fin ya os contaré. Un abrazo.
Subir
dazz
#218 por dazz el 20/04/2020
Gracias Odri, aunque lo de maestro vamos a dejarlo :D:

Lo bueno de la modificación esa del transistor es que es fácil de revertir si alguien prefiere dejarlo con el opamp.
Otra cosa que se puede hacer es cambiar la R15 de 1k por una de 20K o 22K y ajustar el bias del transistor a oído con el trimmer. O poner una de 8K2 en R15 para dejarlo exactamente igual que el original (con el trimmer boost de 25K al máximo) aunque creo que no habrá mucha diferencia
Subir
odri
#219 por odri el 26/04/2020
Hola buenas, pues viendo el video de Tony y lo bien que suena el cacharro con la modificación del transistor, me he animado y lo he metido yo también. La verdad que sigue sonando espectacular, lo he probado con 9v y la distorsión suena que te pasas, creo que lo voy a dejar así.

Una cosa a ver si me podeis orientar, estaba pensando poner alguna protección contra una posible inversión de polaridad, porque he visto que los 9v de la pedalera están al reves que el cargador de portátil y como estoy venga a hacer pruebas con uno y con otro, pues me da miedo no vaya a cargarmelo.

No se si valdría meter un diodo antes de la alimentación, además también quería poner un led después de la alimentación para que se encienda cuando conecto el previo ¿como lo veis? ¿se puede hacer? ¿valdría el mismo led para las dos cosas? ¿necesitaría mas de 9v? ¿es una chorrada como un piano?

Venga, gracias :borracho:
Subir
dazz
#220 por dazz el 26/04/2020
#219 Puedes ponerle un diodo en serie para proteger contra polaridad invertida. Un schottky mejor porque perderás menos voltaje, pero vale uno "normal" también. No va a haber una gran diferencia entre 24V y 23.3V

El led puedes ponerlo también, pero no puede ser el mismo diodo porque en el led tienes que fijar la corriente. Para eso tienes que poner una resistencia en serie con el led. O sea,
V+ ---> LED ---> resistencia ---> masa
Subir
odri
#221 por odri el 26/04/2020
#220 OK gracias por las indicaciones dazz
Subir
Vicent
#222 por Vicent el 06/05/2020
Después de casi mes y medio me llegan los componentes.... A ver si me pongo con ello esta noche y cuando lo termine con el DR boogie


Un saludo
Subir
Toñonepiece
#223 por Toñonepiece el 06/05/2020
#222

yo casi que voy a esperar a que pase todo esto para pedir----
Subir
Vicent
#224 por Vicent el 06/05/2020
#223

Ahora no debería haber mucho problema. El tema es que desde la declaración de estado de alarma correo paralizó los paquetes. Ahora ya están en marcha.

Pedí a tayda, me ha sorprendido la preparación, un 10 por ellos
Subir
Vicent
#225 por Vicent el 07/05/2020
Mi gozo en un pozo.

PCB montada y no funciona, dios, que frustrante es esto.

Ayer por la noche después de trabajar, me puse a ensamblar la PCB. Siguiéndose los datos de los componentes no es más que soldar, no hay error a más.

Mi sorpresa es que la conecto ahora a 9v y no se escucha nada, ni con la tarjeta de sonido a tope de input y el outpu a tope. Pruebo con 19 y se escucha bajísimo... No sé si he pasado por alto algún detalle, pues como he dicho antes, únicamente es montar componentes y ya está

Dejo una fotos por si alguien me puede ayudar con el modo debug.

Gracias de antemano
Subir
dazz
#226 por dazz el 07/05/2020
#225 Cómo conectas la salida? recuerda que la masa no va ahí.
Y usa el canal high, el low no va

Has probado a medir voltajes? Mira a ver si hay la mitad de voltaje de alimentación donde se juntan R2 y R3

Voy a mirar a ver si veo algo raro en la foto
Subir
Vicent
#227 por Vicent el 08/05/2020
#226

Pues va a ser que me había equivocado y estaba sacando los dos cables del out al Jack... Ha sido leer lo que me has comentado y he buscado en el hilo un post tuyo donde decía que la masa no se saca del out. He modificado y "funciona".

El Jack del low lo tengo de out. Le corté una patilla para que no me hiciera contacto con la pista. La idea la saqué de alguien que lo hizo.

El problema que tengo ahora es con el Gain. No sé qué ocurre pero no tengo un Gain progresivo, me explico.
En el 95% del recorrido del Gain la distorsión es progresiva sin ser demasiada, pero al llegar a los últimos milímetros del potenciómetro la distorsión se dispara, paso de overdrive a distorsión. Cambie el pote (B25k) por otro que tengo por si estuviera estropeado pero me sigue ocurriendo lo mismo. Esto ocurre con 9V o 19V.

Alguna idea de por qué puede ser?


Muchas gracias!!
Subir
dazz
#228 por dazz el 08/05/2020
Vicent escribió:
El problema que tengo ahora es con el Gain. No sé qué ocurre pero no tengo un Gain progresivo, me explico.
En el 95% del recorrido del Gain la distorsión es progresiva sin ser demasiada, pero al llegar a los últimos milímetros del potenciómetro la distorsión se dispara, paso de overdrive a distorsión. Cambie el pote (B25k) por otro que tengo por si estuviera estropeado pero me sigue ocurriendo lo mismo. Esto ocurre con 9V o 19V.


Eso es normal, es como está diseñado el circuito y ya lo vi en el simulador antes de pedir las pcb y todo.
Buscando por ahí encontré esto: https://www.ssguitar.com/index.php?topic=3516.0
donde explican un poco el tema

EDITO: como dice el gran Fahey aquí: https://www.ssguitar.com/index.php?topic=3516.msg26443#msg26443
Se podría probar con un pote antilog en vez de lineal, para mitigar el asunto, todo es probar
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo