Zumbido rítmico en los amplis

  • 1
lehmming
#1 por lehmming el 27/06/2019
Recientemente he acondicionado mi buhardilla y al acomodar los amplis resulta que emiten un zumbido rítmico muy molesto cuando no entra señal de la guitarra. He probado con dos amplis diferentes y en varios enchufes y sólo pasa en la buhardilla y con los amplis. Al cambiar a otra parte de la casa no ocurre, así que debe ser algo del cableado de la buhardilla, pero aparentemente todo está correcto (incluida la toma de tierra). No sé si alguien sabe o le suena este tipo de problema.
Adjunto audio.
Archivos adjuntos ( para descargar)
zumbido.mp3
Subir
noyk
#2 por noyk el 27/06/2019
¿Tienes cerca alguna torre de telefonía o algo así? En un local que teníamos en tiempos, se nos colaban emisoras de radio por los amplis...
Subir
lehmming
#3 por lehmming el 27/06/2019
Pues en principio no. Pero es que solo me pasa en esa habitación, en el resto de la casa no ocurre
Subir
pachame70
#4 por pachame70 el 27/06/2019
Pues si solo te pasa en esa habitacion sera algun aparato que esta en ella e interfiere con el ampli, creo que a alguien del foro le pasaba algo parecido con unos halogenos o con la regleta....
Subir
luishouse
#5 por luishouse el 27/06/2019
Tienes fluorescentes?
Subir
lehmming
#6 por lehmming el 27/06/2019
Tengo un transformador para una iluminación led
Subir
alex_unbreath
#7 por alex_unbreath el 27/06/2019
Prueba a aislar la tierra del ampli con un adaptador de enchufe sin toma de tierra. A veces el ruido entra por la tierra. También un filtro de red podría quitarte el ruido. Parece ruido parasitario por una red eléctrica contaminada. Si la cosa va a más te recomiendo contactar con el forero Norobot de Hispasonic. Es especialista en estos temas. A mí me solucionó un grave problema de ruidos en mi escuela.
Subir
1
lehmming
#8 por lehmming el 08/07/2019
alex_unbreath escribió:
Prueba a aislar la tierra del ampli con un adaptador de enchufe sin toma de tierra.

He probado varias cosas y ésto es lo único que ha funcionado. Ahora, mi pregunta (si, soy un poco lego en materia de electricidad), ¿no es peligroso tocar sin que el ampli tenga toma de tierra en la conexión a la red?
Subir
Lolablues
#9 por Lolablues el 08/07/2019
#6 Ese es el problema. Prueba a cambiar/aislar ese transformador.
Subir
Lolablues
#10 por Lolablues el 08/07/2019
#8
Yo preferiría tener el ampli conectado a la toma de tierra.... es algo que está ahi para "salvarte la vida" en caso necesario.
Cierto es que el ampli lleva mas protecciones (supongo, depende del modelo) pero vamos...
Subir
lehmming
#11 por lehmming el 08/07/2019
#9
Desconecté el transformador por completo y el zumbido seguía, la fuente debe ser otra (o algún vecino tiene algo cerca de mi habitación, ya no sé qué puede ser
Subir
mikel7
#12 por mikel7 el 08/07/2019
Esos ruidos suelen ser provocados por leds, fluorescentes, pantallas de ordenador.

tendrias que apagar todo en la buhardilla, mejor si desenchufas todo de la red menos el ampli y probar.

suerte.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo