Suprimir petardazo al apagar amplificador.

chapuzator
#1 por chapuzator el 16/05/2020
He realizado esta modificación a mi Marshall 5210 de 1985, que pegaba el típico petardazo al apagar, lo he sacado de un foro inglés y es bastante sencillo y te ahorras tener que cambiar los electrolíticos que son los que lo suelen producir al descargar durante el apagado.

He cambiado al ampli los electrolíticos gordos pero seguía haciéndolo, así que he realizado esta sencilla modificación para acabar con el ruido de apagado. He hecho este video en el que se explica todo y se muestra el resultado:

Subir
8
Gus
#2 por Gus el 16/05/2020
Yo le conecto un adaptador de jack que tengo por casa justo antes de apagarlo, en el jack dw auriculares, lo apago, y quito el adaptador. Lo tengo siempre a mano porque hay un par de mosfet que el petardazo lo sueltan con ganas.
Subir
1
chapuzator
#3 por chapuzator el 16/05/2020
#2 es un buen truco si no quieres abrir y soldar, no se me había ocurrido, gracias.
Subir
1
Juan
#4 por Juan el 16/05/2020
Hola. Cuando dices postes a que te refieres?
Subir
1
toni diaz
#5 por toni diaz el 16/05/2020
Buen trabajo Chapu, eso creo que lo vimos por aquí hace un tiempo no?
Subir
1
chapuzator
#6 por chapuzator el 16/05/2020
Juan escribió:
Hola. Cuando dices postes a que te refieres?


Son los conectores que tiene el interruptor del amplificador, son 4 y el condensador y la resistencia se conectan a los dos de ellos que van al transformador.


toni diaz escribió:
Buen trabajo Chapu, eso creo que lo vimos por aquí hace un tiempo no?


Gracias tio! pues no lo ví, lo buscaré para comparar, yo lo he sacado de un foro inglés en el que un tio restaura un 5210 igual al mio.
Archivos adjuntos ( para descargar)
unnamed.jpg
Subir
chapuzator
#7 por chapuzator el 16/05/2020
Pongo el post de donde lo saqué, la modificación es ligeramente diferente a la mia porque el tío le ha cambiado el interruptor y los cables caen en sitio diferente, pero por lo demás es la misma mod:

http://blackoutelectronics.com/wordpress/?p=145
Subir
1
Kenworht
#8 por Kenworht el 16/05/2020
Muchas gracias por el aporte.!
Saludos.
Subir
chapuzator
#9 por chapuzator el 16/05/2020
#8 gracias a ti por pasarte, un saludo. :saludo:
Subir
errecinco
#10 por errecinco el 16/05/2020
Me recuerda a los anti-pop de los pedales para que no suena al encender/apagar. El concepto es el mismo, ¿no?
Subir
1
chapuzator
#11 por chapuzator el 16/05/2020
#10 supongo que es lo mismo, solo que los valores serán diferentes porque este filtro soporta 230v en vez de 9.
Subir
txe
#12 por txe el 17/05/2020
Si! toni yo tambien creo recordar a alguien del foro hacer un post, porque me acuerdo de mirar y por fin saber despues de 15 años porque mete ese PETARDAZO. Pero bien Chapuzator este foro es como los museos, las obras se ponen encima una de otras y al final la siguiente generacion no sabe lo que hay y yo ni me acordaba de la solucion.
Subir
1
Hilos similares
Responder

Regístrate o para poder postear en este hilo