Solo sale estática de mi guitarra

Solucionado
  • 1
Altphere
#1 por Altphere el 03/08/2023
Hola. Llevo unos años con una ESP LTD EC-256 y pues una hora para otra ha dejado de sonar. Antes iba perfecto, y a la hora pruebo a enchufarlo al ampli y tira un ruido a estatica terriblemente altisimo y apenas se escucha un hilito de vida de la pobre guitarra, que le suenan las cuerdas pero muy bajo vamos.
A alguien le ha pasado algo parecido? Sabeis si puedo hacer un apaño o deberia de llevarlo a un luthier para que lo mirara.
El ampli fijo fijo que no es que acabo de probar con la interfaz del pc y me pasa mas o menos lo mismo. Y cable igual, probe un par y ambos hacen lo mismo clavado.



Tras 1 rato probando, es la toma a tierra o algo lo que falla fijo, cuando agarro el cable con la mano se va la mayoria de la estatica, y hay algun punto en el que funciona bien sin q tenga q estar agarrandolo
Subir
Solución elegida por el creador del hilo (Altphere)
lutop
#14 por lutop el 10/08/2023
Por la pinta del cable tan enrollado probablemente el jack estaba suelto y dio algunas vueltas. El cable de masa acabo rompiendose.
Si tienes para soldar lo puedes arreglar tu mismo.
1
OFERTASVer todas
  • -30%
    Taylor Academy Series 20e
    698 €
    Ver oferta
  • Keeley 70th Anniv. HALO Andy Timmons
    299 €
    Ver oferta
  • Harley Benton DNAfx GiT
    139 €
    Ver oferta
Linux User.
#2 por Linux User. el 03/08/2023
Parece como si se hubiera soltado el cable de masa. Pero no sería ruido de 'estática', sería una especie de 'fritura', 'lluvia' muy alto.
Feliz Cumpleaños.
Subir
Altphere
#3 por Altphere el 03/08/2023
No es mi cumpleaños XDD no se porque ha puesto que he nacido hoy la pagina, pero gracias XDDDD. Puede ser q sea el cable de masa, pero no esta soltado del todo, si ando mete saca un rato se arregla solo. El ruido es este, que a mi me suena a estatica pero puede que sea lo que tu digas.
.
Archivos adjuntos ( para descargar)
Grabación estándar 2.mp3
Subir
luishouse
#4 por luishouse el 03/08/2023
Altphere escribió:
si ando mete saca un rato se arregla solo


Si te pasa eso casi seguro que es suciedad en el jack de la guitarra. Puedes intentar abrir y pasarle una lija finita a la patilla.
Subir
Linux User.
#5 por Linux User. el 03/08/2023
"no esta soltado del todo" ¿Eso quiere decir no está en óptimas condiciones? Deberías probar continuidad entre la carcasa de los potenciómetros y el puente.
Subir
Altphere
#6 por Altphere el 03/08/2023
No, osea me refiero a que si fuera el cable de masa todavia no esta perdido del todo porque hay veces que furrula. Aun no he abierto a mirar que me da mucho cague este tipo de cosas, pero puedo probar lo de limpiar jack a ver si eso apaña un poco esto, aunque me extrañaria que estuviera sucio porque de ahi no suele salir el cable (se que esta mal dejarlo conectao pero se me olvida siempre xd)
Subir
Majonymus
#7 por Majonymus el 03/08/2023
¿probaste otro cable?
Subir
Carmelopec
#8 por Carmelopec el 03/08/2023
La estática (muy popular en Argentina a la hora de lucubrar, no si será el caso) no es lo mismo que el ruido de masa, es más; es difícil de escuchar.
Subir
Linux User.
#9 por Linux User. el 03/08/2023
Llévala con alguien idóneo. No pierdas tiempo adivinando.
Subir
lutop
#10 por lutop el 03/08/2023
#3
Este ruido es tipico ruido de masa, o ruido de algun cable suelto. Casi seguro que tienes algun cable chungo en el jack. Si tienes un destornillador, saca los dos tornillos y mira a ver como esta el jack, mira que no haya nada desoldado o que toque donde no debe. Incluso puedes probar a conectar la guitarra con el jack fuera a ver si hay algun cambio y puedes ver que pasa cuando falla vs cuando funciona.
Subir
Justingx
#11 por Justingx el 03/08/2023
Perdón si ya lo han dicho, pero has probado otro cable, otro ampli, otra guitarra...?
Subir
Starivok
#12 por Starivok el 03/08/2023
Altphere escribió:
A alguien le ha pasado algo parecido?


Miles de veces. La solución está ya y por ahí la escribieron...
Saca el jack con cuidado y revisa la soldadura y que la pestaña que afirma el cable no se haya deformado o quebrado...
inclusive revisa que la tuerca del jack no esté suelta...
Solo en una ocasión, en mi caso era el selector de pastillas que se fue de lado cortando todas las conexiones,
Todas las partes móviles son las susceptibles a fallar.
Espero que hayas probado distintos cables para descartar.
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo