Servicio técnico Blackstar

juanmaG
#1 por juanmaG el 23/01/2019
Buenas! Resulta que tengo un Blackstar HT-5R que compré de segunda mano y está dando problemas. El canal limpio suena distorsionado, metálico, parece que se ahoga y que le cuesta sonar... en el otro canal el problema se enmascara un poco pero sigue ahí.

Lo han estado mirando técnicos de por aquí pero nada, el problema parece estar en la placa, ya que son híbridos a válvulas y transistores.

La pregunta es, sabéis cuál es el servicio técnico oficial de la marca en Madrid o alrededores, o algún técnico autorizado que pueda arreglarme el problema? Alguno ha experimentado algo similar con este ampli?

Un saludo a todos!
Subir
slay
#2 por slay el 23/01/2019
Hola!
Yo tengo la versión sin reverb, y hace un tiempo me dio un problema similar. El canal limpio sonaba mal, petardeaba y perdía volumen gradualmente. En el de la distor lo mismo pero se disimulaba más como bien dices.
Me dijo el técnico que lo arregló que por lo visto este modelo suele fallar en eso, tema de transistores y mala calidad de estos si mal no recuerdo. Los sustituyó por unos de mejor calidad y muy bien desde entonces.
Saludos.
Subir
juanmaG
#3 por juanmaG el 24/01/2019
Hola Slay, dónde te lo arreglaron? Es que eso me ha comentado el técnico, que está seguro de que el problema es por algún transistor. Tengo entendido que normalmente los servicios oficiales cambian toda la placa sin más, con lo cual suelen ser más caros que sustituir los componentes que fallan, así que lo mismo me compensa llevárselo a alguien que sepa localizar la avería.
Subir
slay
#4 por slay el 24/01/2019
http://brownsound.es/

Ya contarás.

Saludos.
Subir
kaskosu
#5 por kaskosu el 25/01/2019
#3 no solo es que cambien toda la placa, es que con el tiempo volverá el problema, lo mejor sustituir el componente dañado y poner uno de buena calidad.

Blackstar está en una relación calidad precio muy mala, está en el nivel de buguera pero pagando casi a precio de marca premium.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo