Ruido de masa con ampli nuevo VOX AC4C1-12

  • 1
Dani
#1 por Dani el 17/03/2019
¡Hola! Sé que este tema se habrá preguntado muchas veces por el foro pero os pido si me podéis echar una mano ya que con lo que he leído no consigo aclararme. La cuestión es que me acabo de comprar un amplificador VOX AC4C1-12 y nada más enchufar mi Fender American Deluxe Stratocaster con pastillas SCN (noiseless) he notado que hace un ruido considerable que entiendo que es lo que se suele llamar de "masa" y que disminuye al tocar las cuerdas o las partes metálicas de la guitarra. El ruido se incrementa mucho al subir el gain. Anteriormente tenía un ampli Fender Pro Junior que también me hacía gran cantidad de ruido pero era más interferencias del ampli y no este tipo de problema. Este ruido no lo noto con el simulador JamUp si conecto la guitarra con un iRig HD. Hace un tiempo llevé la guitarra a ajustar a un Luthier porque se me había soltado el conector del jack y había dejado de sonar. La verdad es que desde entonces no había probado a enchufarla a un ampli a válvulas ya que tocaba con el JamUp.

Mi duda es cómo puedo saber de dónde viene el problema, si es porque me han soldado mal el conector del jack, que el cable que utilizo tenga algún problema o que sea algo del ampli, lo cual entiendo que es lo menos probable al ser nuevo. Sé que lo más fácil es llevar la guitarra a un luthier pero por tema logístico no me es sencillo. ¿Tiene sentido que este ruido lo note con el ampli y no con el iRig?

Adjunto una muestra del ruido grabado con el móvil con la guitarra enchufada, espero que sirva como referencia...

¡Gracias!
Archivos adjuntos ( para descargar)
Noise.mp3
Subir
Linux User.
#2 por Linux User. el 18/03/2019
Bienvenido al foro.
Comprueba la toma a tierra de la instalación eléctrica.
Subir
Dani
#3 por Dani el 18/03/2019
Gracias, es otra de las posibles causas que había leído. He probado en dos enchufes diferentes con igual resultado. ¿Sabes cómo puedo comprobar la toma de tierra? Creo que hay algún tipo de filtro que se puede comprar pero no me gustaría gastar dinero para nada...
Subir
Nacho
#4 por Nacho el 18/03/2019
Lo primero que haria yo es probar mismo equipo, conexiones... pero con otro amplificador. Si tuvieras esa posibilidad seria perfecto.
Yo he tenido ese ampli y era bastante "sensible", sacaba un buen sonido pero un poco de hum era inevitable y si lo llevaba a casa de mis padres en verano, mas antigua y con peores tomas electricas , alli me hacia eso mismo que te hace.
No hay soluciones faciles, apantallar la guitarra, yo usaba un splitter con toma de tierra, desconectar otras cosas...
Mira si puedes probar rapido otro ampli y decide si te compensa o lo devuelves a la tienda.
Subir
Dani
#5 por Dani el 18/03/2019
Gracias por la información a ambos. He visto que se puede comprobar lo de la toma de tierra con un multímetro midiendo las tensiones en el enchufe, voy a probar a hacerlo a ver qué me sale. Es cierto que muy de vez en cuando en casa se salta el diferencial sin razón aparente así que igual hay algo a nivel instalación eléctrica que no está del todo bien. La guitarra me la ajustó The Custom Luthier Shop y cuando la probé allí en el ampli de la tienda no noté ningún ruido, aunque fue con poco volumen y supongo que era de transistores. Me parece raro que siendo este luthier realizara alguna soldadura mal, aunque todo puede ser... Estaría genial probar en mi casa con otro ampli pero no tengo esa opción, lo único que se me ocurre es llevar la guitarra al Luthier y que me lo eche un vistazo a ver si el problema puede estar ahí. En caso de descartar el ampli y si el problema es de la toma de corriente entiendo que me va a pasar lo mismo con cualquier otro ampli a válvulas, ¿verdad? Después de mucho revisar foros me decanté por este por las buenas críticas y que tiene 4W ya que lo quiero para casa. Aún así tiene más volumen de lo que esperaba y sin pedales no voy a poder saturar a volúmenes aceptables. Por lo demás parece que suena bien...
Subir
Linux User.
#6 por Linux User. el 18/03/2019
Hay amplis más sensibles que otros. Algunos no dan síntomas con instalaciones en mal estado. Pero no es solo el hum, también es peligroso para tu seguridad.
Para comprobar la tierra se deriva la tensión a la tercer pata del toma y se mide cuanta tensión queda. Eso mejor que lo haga un electricista.
Si salta el diferencial y éste es adecuado al consumo de la casa sería bueno revisar la instalación por un profesional. Hablamos de la salud de los habitantes de la casa.
Lindo ampli, por cierto.
Subir
Dani
#7 por Dani el 20/03/2019
He comprobado los enchufes con el polímetro y en principio parecen correctos. No se me ocurre más opción que llevar la guitarra y ampli al Luthier y que me revise si puede ser algo de la guitarra y ya de paso probarlo con el ampli allí a ver si aparece el mismo ruido. ¿Tendría sentido utilizar algún filtro en el enchufe o lo del splitter que comentaba el forero, que no sé exactamente en qué consiste?
Subir
Linux User.
#8 por Linux User. el 20/03/2019
El filtro no está de más. Los ordenadores y los fluorescentes en la misma línea pueden generar ruidos. Las máquinas eléctricas también, se escuchan las bobinas por los altavoces.
Subir
Dani
#9 por Dani el 23/03/2019
Finalmente he llevado la guitarra y ampli a The Custom Shop Luthier en Madrid, por cierto gracias a Mario por su magnífica atención, y me ha confirmado que no es un problema de la guitarra y que aparentemente el ampli está bien. Bajo mi punto de vista el ruido allí era bastante menor que el que hace en mi casa así que deduzco que el problema debe ser algo de la instalación eléctrica que no creo que va vaya a ser capaz de solucionar, así que tendré que acostumbrarme y asumirlo.

Gracias a todos por las respuestas.
Subir
Dani
#10 por Dani el 21/06/2019
Vuelvo a la carga con este tema, subo dos vídeos que he grabado con el móvil para que podáis apreciar el ruido que hace el ampli con una Stratocaster American Deluxe con pastillas SCN (Noiseless) solamente enchufado y sin tocar la guitarra para nada. Si toco las partes metálicas el ruido disminuye considerablemente pero no del todo. He probado a cambiar el cable a un Planet Waves PW-AMSG-10 https://www.amazon.es/gp/product/B006MPUU5C/ref=ppx_yo_dt_b_asin_title_o01_s00?ie=UTF8&psc=1 y no noto ningún cambio.

https://www.youtube.com/watch?v=82siDfW0VG8&feature=youtu.be

Si le añado un pedal Boss Blues Driver el ruido ya es algo exagerado.

https://www.youtube.com/watch?v=CCmoTCaFqh0&feature=youtu.be

Estoy hablando de un ampli de 5w y subiendo el volumen y ganancia a 3/4 como mucho.

Esto no me pasaba ni de lejos con un Fender Pro Junior con el que podía meter varios pedales en cadena sin este ruido tan bestia.

Lamentablemente ya no puedo devolver el ampli y no sé qué hacer porque no tengo otra guitarra para probar, así que no sé si es el ampli el que está mal (me cuesta creerlo siendo nuevo), la guitarra, la instalación eléctrica de mi casa o qué. Es verdad que en la tienda que lo llevé no me dio la impresión de que hiciera este ruido, pero en mi casa también es cierto que se está más en silencio y todo se nota más.

Quizás soy muy tiquismiquis pero tocar en casa con este ruido de fondo me parece una auténtica faena.

:preocupado:

Gracias.
Subir
withthc
#11 por withthc el 21/06/2019
Ese ruido no es normal, y el ampli tiene dos años de garantía.

Tira de ella.
Subir
Dani
#12 por Dani el 21/06/2019
Perdón, el Fender no me hacía este ruido en otra casa. Aún así ésta es de los 80, no es un edificio tan antiguo.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo