Ruido Jack Stratocaster

Solucionado
  • 1
Javier
#1 por Javier hace 3 semanas
Hola. Por favor a ver si podéis ayudarme a eliminar este ruido del Jack de una Stratocaster. Creo que el vídeo describe bien el problema. Muchas gracias.
Subir
Solución elegida por el creador del hilo (Javier)
Javier
#18 por Javier hace 3 semanas
Hola de nuevo.
Ya he detectado el origen del molesto ruido. Provenia al introducir el jack con el cable en su hueco y al estar apantallado hacia contacto con el cable y se originaba el ruido. La solución, un poco de cinta aislante en la zona de contacto y se ha eliminado ese ruido.
Muchas gracias a todos por vuestras respuestas.
1
OFERTASVer todas
Noise
#2 por Noise hace 3 semanas
Javier escribió:
Creo que el vídeo describe bien el problema.

Posiblemente, si hubiese video
Subir
5
Javier
#3 por Javier hace 3 semanas
Vaya, lo siento. Me indicó que se había subido. Lo intento de nuevo. Muchas gracias.
Subir
Javier
#4 por Javier hace 3 semanas
Vaya, lo siento. Me indicó que se había subido, pero no. Lo he intentado de nuevo y no lo sube. En concreto el problema es que con el Jack dentro de su hueco del cuerpo, la guitarra hace zumbido, en cuanto lo saco fuera del cuerpo o lo cojo con la mano deja de hacerlo, y están conectadas todas las pastillas. Muchas gracias.
Subir
franbg
#5 por franbg hace 3 semanas
#4 revisa todas las masas
Subir
Javier
#6 por Javier hace 3 semanas
Muchas gracias.
La verdad es que no tengo apenas conocimiento de electrónica, por lo que no sé cómo abordar el problema. Me limito a conectar tal cual me lo he encontrado. El caso es que hace unos días no hacía ese ruido. No obstante, muchas gracias por vuestra respuesta.
Subir
franbg
#7 por franbg hace 3 semanas
#6 pues abrela con cuidado y mira que no haya ningun cable suelto. A lo mejor se ha soltado una soldadura.
Tienes miles de videos en youtube de como abrirla para ver la electronica.
Subir
Javier
#8 por Javier hace 3 semanas
Si, tengo el pickguard retirado y está toda la electrónica abierta a la vista y no veo nada suelto. También las cuerdas y el puente los tengo retirados. El ruido empieza al colocar el jack conectado dentro de su hueco sin tener contacto con la mano. Al sacarlo deja de hacerlo. Igual al colocar la tierra en el puente y montarlo y colocar las cuerdas deja de hacerlo, peo es por tenerlo seguro para no andar montando y desmontando.
Subir
franbg
#9 por franbg hace 3 semanas
#8 Si la tierra va soldada en el puente y el puente es el que hace masa con la madera guitarra a traves de los tornillos, ahi lo tienes.
Subir
Javier
#10 por Javier hace 3 semanas
La tierra va soldada al pote de volumen y enganchada al puente haciendo masa con la madera y el metal del puente. Entiendo que está bien no?
Subir
franbg
#11 por franbg hace 3 semanas
#10 pues eso, monta el puente
Subir
Javier
#12 por Javier hace 3 semanas
Podría ser por no tener soldada la patilla del pote de volumen a la base del pote? En la foto es el de la derecha. Como veis las dos patillas están separadas de la base del pote y he leido en algún sitio que debería estar soldado.
Archivos adjuntos ( para descargar)
IMG_20220718_200608.jpg
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo