Ruido Guitarra desde limpieza

Solucionado
synthetistjv
#1 por synthetistjv el 15/02/2022
Buenas tardes,

Os abro este hilo ya que ando desesperado con el ruido que tengo en la guitarra desde la última vez que la limpie y cambie las cuerdas. El ruido estoy notando
que chupa bastante tono desde agudos hasta medios (creo que el propio ruido se lo come).

- Cuando muevo el switch en las posiciones 1, 3 y 5 el ruido electromagnético aumenta mucho
- Si toco el metal del swtich de posiciones aumenta de forma exagerada.
- Si toco el puente elimino ruido estático pero no el electromagnético.
- Si bajo pote de volumen del 10 al 8 ya empieza a aumentar el ruido mucho y apenas se escucha algo de la guitarra.

Como anotación. anteriormente no tenia este problema pero si el de tocar el puente. Hice limpieza de los trastes con lana de acero. (Me asegure de tapar tanto las pastillas como cualquier parte que tuviera conexión con el circuito y a priori no parece que se haya colado nada por las pastillas).

Otra nota más es que el jack esta bien fijado. pero al minimo toque de la guitarra incluso de la mano con la madera lo capta el micro incluso en bajas ganancias de una forma muy peculiar en su sonido.

¿ Alguien podría ayudarme ?, estoy desesperado con esto, es intocable e imposible de grabar algo decente sin que se cuele el ruido. Tengo toma de tierra en casa y como he comentado, anteriormente no tenía este problema.

Si este hilo no va aquí y debería de estar en otro subforo os pido disculpas.

Muchas gracias, un saludo.
Subir
Solución elegida por el creador del hilo (synthetistjv)
synthetistjv
#7 por synthetistjv el 11/03/2022
Disculpar que no haya contestado antes. Pero al final descubrí que no era un problema en la guitarra. Fue un problema de la tarjeta de sonido que se solucionó actualizando los controladores de la tarjeta. Formatee el ordenador y con el driver anterior seguía haciendo ruidos hasta que le puse el nuevo que curiosamente es del 2020 el último driver.

El sonido del ruido era debido a desfase entre las entradas de línea

Mi tarjeta de sonido es un eleven rack. Me estoy planteando de cambiarla porque últimamente me está dando muchos problemas de compatibilidad. Lastima que desfase el hardware de esa manera cuando funciona bien pero bueno.... Gracias a todos por las respuestas.

Muchasr gracias. Saludos
OFERTASVer todas
  • Harley Benton SC-450Plus VB VS
    159 €
    Ver oferta
  • Universal Audio UAFX Dream '65
    395 €
    Ver oferta
  • -32%
    Squier 40th Anniv. Telecaster
    319 €
    Ver oferta
loid
#2 por loid el 15/02/2022
Lo que yo haria es pasar un iman de neodimio por toda la electronica para asegurarme de que no haya ningun alambre de la esponja por ahi dando problemas, y lo segundo asegurarme de que todas las masas esten bien conectadas.

Revisa muy bien las pastillas, entre el positivo y el negativo hay muy poca distancia y un hilo de la esponja podria darte dolores de cabezas innecesarios.

Cuando se trabaja con esponjas steelwhool lo mejor es desatornillar el mastil y llevarlo a otro lugar.
Subir
synthetistjv
#3 por synthetistjv el 15/02/2022
Gracias por el comentario.

Parece que algun pelillo muy pequeño si que se ha colado (quién me lo diria cuando tape absolutamente todo). he estado haciendo limpia y en principio no parece quedar mucho más. pero el ruido sigue siendo muy grande.

Creo que el sonido raro que estoy teniendo es porque active la posición que active del switch están las 3 pastillas funcionando al mismo tiempo. si tengo la posición 3 seleccionada y toco los imanes de la pastilla del medio suena muy fuerte, pero si toco los imanes de las otras 2 pastillas también suenan pero en mucho menor medida.

¿ Es posible que tenga algún corto ?, creo que me va a tocar llevarlo al luthier porque creo que hasta donde puedo llegar he dado.

Saludos.
Subir
loid
#4 por loid el 15/02/2022
#3 Si antes de usar la esponja todo estaba bien entonces puede que sea un alambre dentro del switch quizas, nunca sabras hasta no revisar bien el cableado interno pero si no tienes conocimientos de cableado te recomiendo que la lleves al luthier entonces, y te ahorras el problemon.
Subir
Truje Instruments Luthier
#5 por Truje Instruments Luthier el 16/02/2022
Si puedo ayudarte... yo tengo el taller en Las Rozas. pasarte y probamos aquí que es y te doy presupuesto en el momento. Lo normal en electrónica reparando soldaduras o cambiando algún componente de mano de obra son 25€.

Un saludo
Subir
1
makinon
#6 por makinon el 16/02/2022
Yo tapo las pastillas con cinta de carrocero y luego plástico encima, y aún así ves que los pelos metálicos se pegan, luego tiro de aspirador antes de desprecintar nada, que como comentan son muy jodidos.

Como te dicen comprueba potes, pastillas, el switch, dale un aspirado a todo, si es un pelo suelto lo chupa fijo, y sino ves nada raro o la llevas a un luthier o si te atreves pues vas probando y descartando.
Subir
synthetistjv
#7 por synthetistjv el 11/03/2022
Disculpar que no haya contestado antes. Pero al final descubrí que no era un problema en la guitarra. Fue un problema de la tarjeta de sonido que se solucionó actualizando los controladores de la tarjeta. Formatee el ordenador y con el driver anterior seguía haciendo ruidos hasta que le puse el nuevo que curiosamente es del 2020 el último driver.

El sonido del ruido era debido a desfase entre las entradas de línea

Mi tarjeta de sonido es un eleven rack. Me estoy planteando de cambiarla porque últimamente me está dando muchos problemas de compatibilidad. Lastima que desfase el hardware de esa manera cuando funciona bien pero bueno.... Gracias a todos por las respuestas.

Muchasr gracias. Saludos
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo