Ruido blanco SX stratocaster vtg

Consulta
Nico
#1 por Nico el 20/01/2022
Buenas, hace poco me compré una SX Stratocaster custom vtg, y estoy teniendo un tipo de "Ruido blanco" (yo de electricidad no tengo ni idea), y me está volviendo loco, toco 15 minutos y ya me deja sordo. Quisiera saber qué ruido es y de donde proviene para poder solucionarlo, Gracias.

Acá les dejo una pequeña prueba de sonido en la que se puede escuchar el ruido
Archivos adjuntos ( para descargar)
prueba de ruido.mp3
Subir
OFERTASVer todas
  • Harley Benton ST-20HSS SBK
    111 €
    Ver oferta
  • Harley Benton TE-52 NA
    159 €
    Ver oferta
  • -35%
    PRS SE P20 Parlour Pink ¡stock limitado!
    379 €
    Ver oferta
Linux User.
#2 por Linux User. el 20/01/2022
Bienvenido al foro.
¿Dónde conectas la guitarra? ¿Con qué guitarra la estás comparando?
Subir
Nico
#3 por Nico el 20/01/2022
#2 Gracias!. La he conectado con un adaptador de jack directo a la PC, dado que no tengo amplificador por el momento. También la he conectado a unas bocinas y el ruido persiste. Y disculpa pero no entendi la segunda pregunta
Subir
Linux User.
#4 por Linux User. el 20/01/2022
Si estás seguro que es la guitarra será porque probaste con otras en esa configuración y no hacía ese ruido.
Primero probar alternativas para cada elemento de la cadena para ir descartando.
Un adaptador a la tarjeta de audio genérica del PC no es lo ideal, con pastillas singles mucho menos.
Subir
Cochambro
#5 por Cochambro el 20/01/2022
A mí me suena a ruido eléctrico producido por la tarjeta u ordenador, no me parece proveniente de la guitarra, pero como te han dicho, lo mejor es que pruebes esa guitarra en otro equipo y otra guitarra en ese equipo.
Subir
1
Nico
#6 por Nico el 14/02/2022
#5 Lo he probado en otros amplificadores y hace el mismo ruido, solo que acá se nota más por la distorsión del Amplitube
Subir
Sietesiete
#7 por Sietesiete el 14/02/2022
Coincido con #5

Pero es que el amplitube casi diría que no se escucha como debería. Suena más a guitarra directa sin nada que a emulación
Subir
Nico
#8 por Nico el 14/02/2022
#7 He descartado lo del ordenador porque efectivamente lo he probado en otros amplificadores(siempre el mismo cable que es uno viejisimo) y el ruido sigue haciendolo, la guitarra la abrí y está apantallada, el ruido es como de viento(ruido blanco) o acople, entonces estoy viendo si es el potenciometro de volumen, las pastillas o el cable(que tiene 7 años)
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo