"Rugido", "craquido" canal limpio Combo Marshall VS100

javinoacepto
#1 por javinoacepto el 03/06/2020
Buenas soy nuevo por aquí aunque os leo bastante.
Tengo un Marshall VS 100 combo, a mi me gusta y me sirve tengo un problema que no siempre aparece, el ampli esta bastante bien nunca a dado problemas de nada, pero en el canal limpio noto un craquido, un ruido a veces cuando hago arpejios o toco un ritmo ( si toco con más intensidad las cuerdas se intensifica este rugido) no suena siempre y no se de que pude ser, ya he oído que la válvula de este ampli está de adorno etc..
Decir que el ampli no genera ningún ruido cuando no estoy tocando, o por lo menos ningún ruido molesto cuando lo enciendo tiene un ligero zumbido que no es molesto, supongo que será del mismo funcionamiento
Suelo tocar con una epi studio y una epi 100 y cuando no toco y están conectadas no hacen ruidos molesto solo le hace en el limpio y al tocar o si estoy tocando y paro las cuerdas al final suena ese craquido y ya digo que no siempre por eso me tiene desconcertado y a parte que soy novato en esto de electrónica amplis etc..
Mi pregunta es:
¿Que puede ser ese craquido, rugido que suena en el canal limpio?
Y ya que hace mucho que lo tengo quiero hacerle una revisión y limpieza de potes etc.. Y cambiarle la válvula etc.. Vamos una puesta a punto, cuanto me puede costar hacer la limpieza etc... Ya que no tengo ni idea de electronica y el ampli, quitando ese rugido que hace a veces para mi suena bastante bien y para lo que le uso me sirve bastante. por eso quiero lavarle la cara un poco para tirar con el otra temporada si alguien me puede ayudar, alguien que le haya lavado la cara al suyo o a uno similar, gracias un saludo
Subir
Kenworht
#2 por Kenworht el 03/06/2020
Debes revisar y rehacer soldadura.
Esta placa es blanda y tiene elementos que vibran y rompen soldaduras.
Puede ser un disipador de calor de un transistor de potencia etc.
Hay que revisar las soldaduras con calma y con lupa.
Utiliza Flux a conciencia.
Después de soldar limpia las soldaduras con bastoncillos empapados de alcohol. De las heridas vale.
Creo que hay quien también limpia las soldaduras con acetona.

Ánimo.
Subir
toni diaz
#3 por toni diaz el 03/06/2020
Bienvenido al foro, pon un audio a ver si podemos saber algo mas
Subir
javinoacepto
#4 por javinoacepto el 03/06/2020
#3 ahora difícil por que no tengo el ampli aquí esta en mi otra residencia y con esto de la pandemia pero en cuanto vaya lo mandaré gracias por la atención.
Subir
Metillico
#5 por Metillico el 03/06/2020
Hola, javinoacepto.

Es difícil hacer un diagnóstico sin escucharlo.

De primeras, creo que puedes ir bien encaminado en cuanto al mantenimiento que pretendes hacer.

Es fácil de hacer, relativamente barato, y podrías hacerlo tu mismo.

Es un ampli que tíene años, y no sería nada raro que emitiese ruidos o tuviese cambios bruscos de potencia, o bajones, debido a la suciedad acumulada en potes y switchs del mismo.

Un repasito con un buen limpiador de contactos, preferiblemente que no deje residuos, puede solucionar muchos problemas de ese tipo.

Con el ampli desenchufado, le das una rociada en todos los potes y switchs. Lo dejas unos minutos trabajando, y luego giras y mueves todos para deshacer la suciedad acumulada.

Por otro lado, si ese ruido que describes se da sólo cuando pulsas determinadas notas, podría ser que la válvula de previo este microfónica.

Si nunca se ha sustituido, no está de más que la cambies, pues seguro que ya tíene muchas horas encima.

Esa válvula de previo es barata, y se puede sustituir sin más. No es necesario hacer ningún ajuste a mayores. Tirar de la vieja y enchufar la nueva.

De modo que podrías hacer tu las dos operaciones.

Si con esas dos maniobras no se soluciona, si que tocaría una revisión en profundidad, a ver si hay algún componente tocado, o alguna soldadura suelta.

Un saludo.
Subir
1
Zambombaplayer
#6 por Zambombaplayer el 03/06/2020
También puedes probar a apretar los tornillos o tuercas que sujetan el altavoz, por si se han aflojado. Repasa de paso todos los tornillos del aparato.
Subir
1
javinoacepto
#7 por javinoacepto el 03/06/2020
#5 muchísimas gracias, probaré con lo que me comentas si me podéis recomendar un limpiador que sepáis que no deja residuos genial y pillaré la válvula en thoman o en alguna tienda de las que frecuento y probaré, de todas formas cuando pueda os mando el audio del ruido y a ver si profundizamos un poco más aunque le realizaré la limpieza muchas gracias a todos
Subir
javinoacepto
#8 por javinoacepto el 03/06/2020
#7 el cacharro ya os digo que muy, muy mal no está por que lo uso con una pedalera por el loop y uso todos los canales, incluso después va a la mesa para ponerlo por la PA del local (cosas del batería) quiero decir que esta todo conectado y tal y no falla nada y puntualizar que la pedalera y la línea las uso hace unos meses. durante 1 año anterior ya le notaba yo ese craquido y no usaba pedalera ni nada, osea que deduzco que no es por usar el loop ni nada por que antes a pelo guitarra y ampli ya lo hacía

https://www.instagram.com/p/B0we4V1oNCT/?igshid=1ao8dut1iva3b
Hay se oye un poco el rugido que os comento aunque seguro os resulte imposible por que parece que es saturación de todo que lo capta la cámara y yo lo reconozco por que se justo donde es pero bueno igual lo pilláis o os podéis orientar es lo único que tengo ahora ya os mandaré un audio bien y muchas gracias por los consejos de verdad
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo