Roland Cube sin sonido en altavoz solo por linea

Gus Gm
#1 por Gus Gm el 13/07/2020
Que tal foreros, espero que puedan ayudarme, tengo un roland cube 60 d estaba muy contento con el amplia a pesar de ser un modelo viejo y descontinuado de la marca es muy bueno, desafortunadamente lo preste y el colega que me lo pidio rompió el jack de su cable en el imput del ampli y bueno intento sacarlo a como diera lugar para que yo no me diera cuenta me comento que abrió el ampli para según el empujar el jack hacia arriba,intento usar unos alicates y hasta las pinzas depiladoras de su esposa hasta que no le quedo remedio que llamarme y decir lo sucedido, un poco enojado por el manoseo a mi ampli que nunca había sido abierto utilize un clavito con cianocrialato y viola el jack estaba fuera ,el problema fue al intentar utilizar el ampli.... No sonaba por el altavoz, no registraba ninguna señal ,probamos varios cables y nada hasta que se me ocurrió mandarlo por linea y ahí funcionaba a la perfección lo mismo por salida de audífonos todas la funciones están correctas excepto el altavoz.Mejor me lleve el ampli a casa y pues solo he podido usarlo pof salida de linea y de audifonos y por motivos de la pandemia no le pedido a mi colega que lo lleve a reparar algun local como dato extra :últimamente he notado que al encenderlo en volumen máximo se puede escuchar sonido pero muy bajo que va disminuyendo en caída hasta quedar casi imperceptible con un ligero crujido igual todo muy bajo. Disculpen tanto texto y espero que puedan orientarme a dar solución a este asunto
Subir
toni diaz
#2 por toni diaz el 13/07/2020
No me queda claro si quieres ayuda electronica o simplemente exponer tu caso
Subir
Kenworht
#3 por Kenworht el 14/07/2020
Pues algún cable se ha soltado o quebrado alguna soldadura.revisa los cables de altavoz o, cualquier otro que pudiera ser susceptible de haberse roto en la operación.

Haces bien en enojarte con tu colega...
Si uno es un manazas, mejor no tocar.

Ánimo.
Subir
1
Gus Gm
#4 por Gus Gm el 14/07/2020
#2 perdon, en efecto busco ayuda para intentar resolverlo por mi cuenta ya me aburrió no podervusar el parlante del amplificador.
Gracias
Subir
Gus Gm
#5 por Gus Gm el 14/07/2020
#3 Lo revisaré mas a fondo, por que a simple vista parece todo en su lugar.
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo