Resistencia en un circuito Humbucker+Single Telecaster

  • 1
Tom Tom Tombola
#1 por Tom Tom Tombola hace 1 semana
He instalado una SD ´59 en mástil y una Hot Rod (Eternal Guitars) en puente. Para quien no tenga referencias, esta single es un pepinazo de tono puro telecaster, todo lo que le puedes pedir a una pastilla de puente en este modelo.

Para el cableado, he seguido el esquema adjunto (American Telecaster HS).
Lo único que no he instalado es la resistencia de 270k que indican.

Tal como está, el sonido no me gusta. La hum no suena redonda, pero es que la single parece de plástico, sin salida y sin tono. Se queda muy abajo en volumen. Sin humbucker y con potes de 250k y orange drops sonaba de jujazo.
La Seymour la he instalado cable negro a hot, blanco y rojo soldados y aislados, y "bare" y verde juntos a masa de pote volumen, que es como se hace si pasas de splits coils y cosas de esas. Si no me equivoco, vaya.

Entonces, ¿realmente lo que está fastidiando la performance es la ausencia de la resistencia que va del pote al switch según el diagrama? ¿Puede realmente ser tan determinante?
Solo estaba probando hasta que me lleguen, pero phew!!

El condensador es un PIO 0.0022uf, de los guapos.

¿Alguna experiencia, comentario o consejo, por favor? ¿Me olvido de 500k´s?
Archivos adjuntos ( para descargar)
011-8600A_SISD.pdf
Subir
newarna
#2 por newarna hace 1 semana
Tom Tom Tombola escribió:
El condensador es un PIO 0.0022uf, de los guapos.


Querrás decir 0,022 no??
Subir
Tom Tom Tombola
#3 por Tom Tom Tombola hace 1 semana
#2 dios, si..
Subir
toni diaz
#4 por toni diaz hace 1 semana
Que pasa maquina, la resistencia de 270k su función es que cuando el el selector este en la humbucker el circuito verá 500k y si seleccionas la single esa resistencia se pondrá en paralelo con el potenciómetro y su resistencia total sería de 175k no son las que yo pongo pero es más adecuado para la simple
Subir
Tom Tom Tombola
#5 por Tom Tom Tombola hace 1 semana
Toni!!
Muchas gracias, cuales pones tu? Me interesa mucho.

Por cierto gran cagada, tenia el condensador soldado a lugar incorrecto, fallo de principiante totalmente. Revisé y localicé el error enseguida, mucho mejor ahora aunque tampoco estoy feliz al 100%. La pastilla del puente sigue sin rular como me gustaría, pero la mejoría al subsanar el tema me deja más tranquilo.
Subir
1
toni diaz
#6 por toni diaz hace 1 semana
Yo utilizo una resistencia de 470k que en paralelo con el pote de volumen da 242k muy parecido a un pote típico de tele
Subir
2
Tom Tom Tombola
#7 por Tom Tom Tombola hace 1 semana
Perfecto, lo probaré también.
Gracias!
Subir
toni diaz
#8 por toni diaz hace 1 semana
Otra cosa estas desaprovechando una de las pocas humbucker que suenan bien en split, un push pull y la lias
Subir
1
Tom Tom Tombola
#9 por Tom Tom Tombola hace 1 semana
#8
Eso me han dicho...
Subir
mokos15
#10 por mokos15 hace 1 semana
Yo recomiendo este. Pones dos potenciometros de 500K y una resistencia de 470K asi cuando este en posición single el valor del volumen es aproximadamente 250K
Archivos adjuntos ( para descargar)
customthreewaytele.jpg
Subir
2
Tom Tom Tombola
#11 por Tom Tom Tombola hace 1 semana
#10

Gracias,
en este caso el valor del condensador seguirá siendo 0.022?
Mis conocimientos son justitos, en la lenteja que hay en el pote de volumen, que hay que poner? Qué es exactamente? No se lee bien, he encontrado algo parecido y pone 417J (Adjunto)
Archivos adjuntos ( para descargar)
Electric-Guitar-Wiring-Diagrams-P90-Two-face.png
Subir
newarna
#12 por newarna hace 1 semana
#11

Eso es un sangrado de agudos.... mi opinión es que no te compliques, creo que cuantos menos chismes entre pasti y Jack casi que mejor.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo