A punto de pillarme un Jet City 50, pero tiene un ruido raro

  • 1
sawido
#1 por sawido el 17/07/2019
Hola, gente!

Al lío: mi productor me vende un cabezal Jet City 50 por 200 euros, pero emite una especie de zumbido en la zona de alrededor del transformador (probablemente venga de ahí) al enchufarlo y me preocupa un poco que sea porque algo está mal.
El ampli es de los primeros modelos del Jet City 50 (con el logo de 333 y toggle switches) y bueno, no sé si este zumbido es propio de ese amplificador o de cabezales en general; él lo compró de segunda mano (con lo cual yo sería su tercer dueño) y me ha dicho que de siempre ha emitido ese pitido.

No es una estafa ni mucho menos, no malinterpretéis: el cabezal suena de lujo (he grabado más de la mitad de mis partes de guitarra en un EP con él) y hasta él me ha dicho que pregunte por ahí sobre esto por si es algo grave.

Mi intención es usarlo para el local y para bolos, con lo cual me gustaría asegurarme fiabilidad, pero el zumbido no me molesta acústicamente hablando, es más que nada por qué no sea señal de que se esté friendo algo ahí dentro.

Qué os parece esto? Saludos!
Subir
The Revenant
#2 por The Revenant el 17/07/2019
Que los transformadores zumban. Son así. El problema sería que el zumbido se amplificará y saliera por los altavoces.
Subir
1
sawido
#3 por sawido el 17/07/2019
#3 pues sinceramente es la primera vez que escucho ese ruido en un cabezal, amigo. Por eso preguntaba, jejejeje
Subir
pacop
#4 por pacop el 18/07/2019
Para que te hagas una idea, un buen transformador de los que se usaban en los 50s y 60s en los buenos amplis de válvulas, costaría hoy en día producirlo, lo que puede costar ese ampli de coste, los trafos son la parte débil de los amplis de válvulas modernos o de reedición, algunos zumban, otros se queman, otros causan oscilaciones, pero son mucho más ligeros que los de antaño y de pueden producir en masa a un precio mucho más asequible.
Subir
sawido
#5 por sawido el 18/07/2019
#4 entonces... Es normal? Es que a ver, por ejemplo tengo un Hot Rod Deluxe que para nada me zumba y un colega mío que también tiene cabezales y demás me ha dicho que no es normal...

Gracias por la respuesta, compi!
Subir
The Revenant
#6 por The Revenant el 18/07/2019
No sé, amigo. Dinos que quieres que te escribamos y así nos ahorramos tiempo....

Me hago mayor para estas mierdas.
Subir
2
pacop
#7 por pacop el 18/07/2019
Yo probaría uno nuevo antes de realizar la compra, por lo que he podido leer por ahí, ha habido revisiones en sucesivas ediciones debido a los temas que comentas.

Saludos
Subir
sawido
#8 por sawido el 18/07/2019
#6 ya lo veo, se te ha acabado la paciencia para el segundo mensaje ;) A ver, yo a lo que me refiero es que en todos los amplis que he probado nunca había escuchado eso, nada más, no hace falta ponerse así, compañero!

#7 sí puedes, podrías mandarme link del tema cambios? No tengo posibilidad de probar uno nuevo, lamentablemente.
Por otro lado, he hecho un poco de investigación yo también y parece ser que ese fenómeno se llama "transformer hum" y es meramente físico debido a la vibración del cacharro al funcionar, no afecta a nada por lo que parece.

Alguien había oído hablar de esto?
Subir
sevidoe
#9 por sevidoe el 18/07/2019
Yo no me compraría el cacharro con el ruido. No es un ampli caro y salvo que la oferta sea increíble, te vas a ahorrar tres duros.
Subir
bocasucia
#10 por bocasucia el 21/07/2019
The Revenant escribió:
Que los transformadores zumban



Efectivamente, unos más y otros menos.

sawido escribió:
un colega mío que también tiene cabezales y demás me ha dicho que no es normal...


Si a tu colega y a ti no os parece normal, pues ya tienes la respuesta.
En los amplis que he tenido y tengo, siempre han vibrado, en mayor o menor medida y ninguno me ha dado problemas. Hablo de amplis de las marcas más conocidas y consolidadas.
Saludos.
Subir
1
sawido
#11 por sawido hace 4 semanas
Hola, gente! Un poco de actualización: al final decidí "arriesgarme" visto lo que me decíais vosotros y un par de colegas más y comprarlo.

Como algunos decíais, zumba, pero nada lejos de lo normal y el ruido no se traspasa a la pantalla, con lo cual no es ningún problema más allá de lo físico.

Saludos, birras, mucho rock y gracias por haberme echado un cable con esto!!! :brindis: :guitarrista:
Subir
luishouse
#12 por luishouse hace 4 semanas
#11

Yo tuve ese problema en un ampli, un Sinmarc Rocket One, lo llevé a un técnico y le calzó unas cuñitas de madera que amortiguaban la vibración. No desapareció todo, pero si que lo disimuló bastante. Eso sí, ese hombre llevaba trasteando aparatos a válvulas desde los 60, sabía lo que hacía. No sé si la solución es la ideal, o si eso fuerza el transformador de alguna manera, a mí me aseguró que no, pero funcionar, funcionó, y aún lo tuve años antes de venderlo sin problemas. Me consta que sigue bien, lo tiene un colega mío.

También me dijo que con el tiempo era algo casi "normal". Cuando digo tiempo me refiero a mucho tiempo, yo compré el ampli de segunda mano en el 89, y esto empecé a notarlo yo diría que por el 2010 o así, que creo que fué cuando lo vendí.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo