Proyecto Tube Screamer

  • 2
Roman Alvarez
#13 por Roman Alvarez el 24/01/2019
dazz escribió:
#10 por dazz hace 16 horas
Veo por ahí alguna soldadura que no parece estar haciendo contacto (adjunto foto). Repásalas por si acaso. Yo no veo tan mal esa placa ni creo que sea insalvable.
Depurar problemas es parte del proceso de aprendizaje


Hoy arreglé las soldaduras, y chequeé la continuidad y no pude lograr que ande.Igual seguiré jugando un poco mas...Gracias por tu tiempo
Subir
Roman Alvarez
#14 por Roman Alvarez el 24/01/2019
TonyGT-Ibiza escribió:
Mirando la foto veo que tienes pistas de cobre medio comidas por el acido, lo que tienes que hacer es estañar toda la placa, yo ese fue el primer tubescreamer que hice como te dije y fue de los primeros pedales que hice, pero luego hice otros de el de tonepad y es un montaje mucho mas limpio.


Ya revisé la continuidad y no hay problemas con eso.
Igual voy a tratar de estañar todo
Subir
TonyGT-Ibiza
#15 por TonyGT-Ibiza el 24/01/2019
Tienes que revisar los cables, que no estén partidos, mira de no haber hecho un corto, mira de no haberte equivocado con algún componente, revisa los Jack in, jack out, Los potes, revisa que Le llegue tensión al circuito, la polaridad, no haber invertido transistores jrc4558 o algún cap.

Es un montaje sencillo, no deberías tener problema, haz todo esto con el layout delante en fotocopia o, con el schematic sigues el circuito con el ohmimetro del input al out.

Mira los transistores que Usaste, los equivalentes como el 1815 llevan la base en un lateral, el patilla je, no se conecta este igual que los otros con la base en el pin central, hay que girar y doblar la patilla para acoplarle.
Subir
TonyGT-Ibiza
#16 por TonyGT-Ibiza el 24/01/2019
dazz escribió:
Yo no veo tan mal esa placa


Placas con mejor aspecto que esas las he hecho yo y había pistas sin continuidad, al final ni era un fallo del atacado del ácido, era un fallo de que la baquelita estaba defectuosa.

Solución ante ese fallo fue estañar las pistas de cobre de toda la pcb, yo de todos modos cogí la costumbre de estañar las placas siempre, queda mucho más profesional y duran toda la vida.
Subir
Mapi Mapo Mapu
#17 por Mapi Mapo Mapu el 24/01/2019
Hola Román, si me aceptas un consejo, cuando estañes no es necesario que pongas tanta cantidad de estaño en los pad. De hecho en muchos de ellos te sobraría más de la mitad. Cuando te compres el siguiente carrete de estaño quizá te convenga uno de hilo más fino, dosificarás más fácilmente la cantidad y tendrás un mucho mejor resultado. Por el tamaño de tus soldaduras tiene pinta de que has utillizado un hilo de estaño bastante grueso o que te has pasado mucho con la cantidad si era fino. También es importante la temperatura de soldadura. Si tu estañador tiene regulación de temperatura, entre los 300 y los 350 ºC será más que suficiente para aleación de estaño y plomo (que creo que es tu caso). Si no es regulable quizá estés utilizando un estañador de muchos watios y ese exceso de temperatura no juega en tu favor para hacer una buena soldadura de componentes. Debes de tantear el tiempo que mantienes el estañador sobre el pad y la patilla de componente. Como todo en la vida esto es práctica para adquirir técnica. Ya verás como los siguientes montajes irán mejorando, saliendo más limpios, nadie hace su primera PCB perfecta.

Como te comenta Toni, dar un repaso de estaño al cobre de las pistas puede solucionarte algún problema, aunque si dices que tienes correcta continuidad entre las pistas y componentes quizá ese no sea el problema. La verdad que por algunas zonas se ve un poco débil. Te excediste un poco en el tiempo de atacado. Es importante controlar las proporciones de los líquidos de atacado y el tiempo de ataque. Es muy útil hasta que le tengas cogido el punto hacer pruebas, cortar un pedacito de placa virgen y ver el tiempo que el cobre tarda en ser eliminado completamente, esto te ayudará a tomar tiempos de referencia.

¡Ánimo con el montaje! Lo importante es tomárselo con calma, hacer comprobaciones y no desesperar.

Un saludo
Subir
1
Roman Alvarez
#18 por Roman Alvarez el 30/01/2019
GRACIAS MUCHACHOSSSS, POR FIN ARRANCO MI TUBE SCREAMER!!!! Al final despues de arreglar algunos líos, sobre todo con un diodo al reves¡!?¿ y algun que otro corto ´por ahi...jaja gracias a sus consejos y al tiempo y la buena onda que me han dispensado pude llegar a hacer funcionar mi primer proyecto. Les envío un gran abrazo en esta distancia que nos separa fisicamente, aunque unidos por muchasz otras cosas. Mis amigos lejanos MUCHAS GRACIAS y ojalá pudiera devolverles el favor que me han hecho...Seguimos en contacto...GRACIASSS
Subir
1
TonyGT-Ibiza
#19 por TonyGT-Ibiza el 30/01/2019
La satisfaccion desde luego por el esfuerzo no tiene precio jejejeje, enhorabuena tio, la proxima vez que hagas otro proyecto tomatelo con calma, no corras para no cometer errores de condensadores delreves, resistencias de valor equivocado o diodos invertidos, un saludo.
Subir
dazz
#20 por dazz el 30/01/2019
Bravo Román! Mucho mejor así, sin que te salga a la primera al principio. Así tienes la doble satisfacción de haberlo podido construir y también depurar los problemas.
A disfrutar el pedal!
Subir
TonyGT-Ibiza
#21 por TonyGT-Ibiza el 30/01/2019
estoy pensando que si cuando alguien hace un montaje y lo sube aqui para pedir ayuda con fotos, seria la ostia que alguien se diese cuenta de que ha puesto un diodo del reves o ha puesto un condensador de 100nf en vez de uno de 1nf o lo que es mas dificil, una resistencia de 1/8 equivocada de valor :risa:

Yo hace unos años hice un tonebender y me volvi loco por que no me funcionaba, al final era una resistencia que puse equivocada, fijate que tonteria, y yo venga a timbrar pistas y a seguir el montaje potenciometros y a mirar y mirar, tambien era una epoca en la que no tenia mucha practica buscando fallos en mis montajes, a fuerza de hacer pedales se aprende mucho, cada vez que te equivocas y lo arreglas aprendes un monton de cosas, na mas que seguir el schematic mirando el circuito ya se te va quedando un monton de cosas en la cabeza.

Lo mejor es el seguidor de audio y el inyector de señal, con esas dos cosas no hay pedal que se resista, y como no, mirar que llegue voltaje que tiene que llegar y no haya cortos, con esas dos cosas, una fallo en un pedal no tardas ni 15 minutos en encontrarlo.
Subir
Roman Alvarez
#22 por Roman Alvarez el 31/01/2019
TonyGT-Ibiza escribió:
stoy pensando que si cuando alguien hace un montaje y lo sube aqui para pedir ayuda con fotos, seria la ostia que alguien se diese cuenta de que ha puesto un diodo del reves o ha puesto un condensador de 100nf en vez de uno de 1nf o lo que es mas dificil, una resistencia de 1/8 equivocada de valor

Yo hace unos años hice un tonebender y me volvi loco por que no me funcionaba, al final era una resistencia que puse equivocada, fijate que tonteria, y yo venga a timbrar pistas y a seguir el montaje potenciometros y a mirar y mirar, tambien era una epoca en la que no tenia mucha practica buscando fallos en mis montajes, a fuerza de hacer pedales se aprende mucho, cada vez que te equivocas y lo arreglas aprendes un monton de cosas, na mas que seguir el schematic mirando el circuito ya se te va quedando un monton de cosas en la cabeza.

Lo mejor es el seguidor de audio y el inyector de señal, con esas dos cosas no hay pedal que se resista, y como no, mirar que llegue voltaje que tiene que llegar y no haya cortos, con esas dos cosas, una fallo en un pedal no tardas ni 15 minutos en encontrarlo.


Me podrias explicar un poco mas eso del seguidor de audio y el inyector de señal?? Lo del voltaje y los cortos mas o menos lo manejo pero lo otro ni idea...
Subir
TonyGT-Ibiza
#23 por TonyGT-Ibiza el 31/01/2019
si, es un cable jack con un mp3 con dos pinzas de cocodrilo, aunque te aconsejo poner en la masa una pinza de cocodrilo y en el otro lado una puta de prueba.

la pinza de cocodrilo la pones en la masa y con la otra punta vas inyectando señal en distintas partes del circuito, en el caso del tubescreamer por la entrada del operacional y en el caso de un transistor por la base, asi puedes ver si sale audio al inyectar señal o no, mira, yo me hice uno:
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo