Problemas com mi dd 3

Arturo Vargas Pérez
#1 por Arturo Vargas Pérez el 01/02/2012
Tengo un dd 3 boss que ya tiene un buen tiempo sin uso, el problema es que al instante en que toco no suena sino despues de casi medio segundo, es frustrante porque toco, y después de un silencio de medio segundo, recien suena... Por favor ayúdenme! necesito usar ese delay!
Subir
MMP
#2 por MMP el 01/02/2012
ya intentaste usar los potenciometro de D.time ? saludos
Subir
Arturo Vargas Pérez
#3 por Arturo Vargas Pérez el 02/02/2012
Gracias por responder brother! pero sí, he probado con todas las perillas y nada, pero de todos modos te explico cómo es esto:
cuando hago una conexión normal, osea, conectando el output y el imput (sin usar el direct out)puesto en el "L800 ms" no suena al instante, sino después de milisegundos, cuando lo pongo en "M 200 ms" es menos el retraso y en "S 50 ms" es mucho menos. Claro es obvio, porque ahí mismo especifica el tiempo del efecto, pero a lo que voy es que lo primero que toco no suena sino es que suena después. Pero cuando lo conecto a los tres jacks (huequitos) suena normal pero tengo que usar tres pluses. Espero que me entiendas. Gracias.
Subir
Arturo Vargas Pérez
#4 por Arturo Vargas Pérez el 02/02/2012
es como que primero hay un vació y luego recien suena
Subir
Skimy
#5 por Skimy el 02/02/2012
No he tenido nunca este pedal, pero viendo fotos de como es deduzco que estara a tope el E.LEVEL
Si lo mueves y no hace nada lo mismo se ha soltado algun cable de ese potenciometro
Subir
Entrance
#6 por Entrance el 03/02/2012
Pon el E. Level a las 12 en punto.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo