Problemas con la alimentacion

#1 por dinousuario el 01/11/2015
hola a todos :hola: , les escribo para pedirles sus sabios consejos con un problema que arrastran 2 de mis pedales DIY.

he hecho varios pedales clones y la mayoria funcionan bien, pero tengo 2 que no se porque solo suenan bien cuando lo uso con pila, cuando les conecto a mi fuente de alimentacion suenan mal.

En el caso de mi pedal que imita al SL-1 de boss, aparece mucho ruido, y cuando toco cada nota suena con un pop por debajo.
En el caso de mi pedal clon de un sound wave breakdown, al conectarlo a la fuente, el sonido de la guitarra suena debil y lejos, mientras el ruido (que de por si este pedal ya tiene) se vuelve insoportable e incontrolable.

En ambos casos cuando el pedal esta conectado a la pila esto no pasa.

EL culpable seria la fuente de alimentacion pero es que con mis otros pedales (originales y clones) no me da esos problemas :cabezazos: .

No se la causa ni que es lo que deberia hacer o cambiar.

gracias de antemano por cualquier ayuda
Subir
#2 por DaviZerrat el 01/11/2015
Parece complicado aportar. Podria ser un comienzo, medir las V de los integrados con la pila y con la fuente. Estas han de ser iguales. Eso te puede llevar a algun error de montaje en la alimentacion del pedal...

Suerte compañero !!
Subir
#3 por dinousuario el 01/11/2015
hola DaviZerrat,
gracias por tu consejo, dime ¿como hago esas mediciones? es decir ¿donde deberia colocar los cables de mi multimetro para medir cada patita?
Subir
#4 por DaviZerrat el 01/11/2015
Bueno, le tendrias que hechar un ratito a ver. Abrir i mirar exactamente el modelo de un operacional y consultar su datasheet. Ahi esta el detalle del op que quieras medir. Y con cuidado mides en contiuna esos voltios. Entre V y GND

Animow!!
Subir
#5 por despista2 el 01/11/2015
Los amplificadores operacionales tienen un factor de rechazo al ruido en la alimentación bastante alto, así que un pedal que esté basado exclusivamente en operacionales va a tolerar bastante bien una fuente de alimentación ruidosa. El DS-1 está basado en operacionales, pero tiene como primer paso una etapa a transistor; y el sound wave breakdown es totalmente a transistores. Tu problema es una fuente de alimentación no estabilizada y ruidosa, no un fallo en los pedales.
Subir
#6 por dinousuario el 02/11/2015
hola DaviZerrat y Despista2,

hare la medicion del opamp y me buscare un layout de una fuente de alimentacion que sea buena, que me apetece bastante :babeando: .

Gracias a los dos! :brindis:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo