Problema con Wha Morley funciona mal

mike
#1 por mike el 28/08/2017
Hola gente, tengo un problema con mi recien adquirido de segunda mano, Pedal Wha Morley Bad Horsie ( es de 1997 ), el caso es que no actua correctamente, cuando piso a veces va a veces no y muchas veces se queda a mitad de camino a la zona aguda no mecanicamente sino el sonido. me di cuenta de que los 2 tornillos del pedal en si tenian holgura y estaba como algo ladeado y depende de como pisara iba mejor o no iba casi nada. Tampoco consigo ver si lleva algun lector optico para poder limpiarlo, en lugar de cadenilla lleva como una pieza en forma de 0 chafada bajo el mismo pedal.
Alguien tiene idea?? saludos
Subir
jcasot
#2 por jcasot el 25/09/2017
Hola, un par de cosas, los tornillos que vez son por decirlo el eje del pedal, no afecta su funcionamiento si no la resistencia al movimiento del pedal con el pie, eso que vez torcido tampoco, te explico por qué me pasó y pensé que el pedal se había dañado, eso torcido es una plantilla de plástico que al moverlo deja pasar más o menos luz de los Leds a los fotosensores, abre el pedal con cuidado de no arrancar algún cable, y donde veas unos leds en posición horizontal en hileras y justo en frente están los sensores o receptores o como se llamen, coje un bastoncillo con alcohol, los limpias y adiós problemas
Subir
1
mike
#3 por mike el 25/09/2017
Hola jcasot, pues gracias, la verdad es que hace una semana lo destripé y vi el sistema que lleva, limpie los 4 sensores y algo mejoró, sigo teniendo mis dudas y puede que esa pieza de plastico agujereada por donde pasa el rayo imaginario, jajaj estará algo torcida o mal alineados los 4 sensores, en fin al menos se como funciona y mejor va, desde luego
Subir
jcasot
#4 por jcasot el 02/10/2017
La plantilla esa de plástico en el mío está torcido pero al alinear las carcasa se pone recto, yo saqué mucha mugre se los sensores hasta que recupere mi pedal. Suerte con el tuyo
Subir
1
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo