Problema(?) con sonido de amplificador

ibanez666
#1 por ibanez666 el 08/06/2008
Buenas a todos.

Bueno, mi post no se debe exactamente a un problema, más que nada querría saber si es "normal", si verdaderamente es un problema, o qué podria hacer para solucionarlo.

Tengo un marshall MG100 dfx, conectado a la vez a un pedal Metal zone y un Wah cry baby gcb95.

Resulta que todo se oye bien y va perfecto. Sin embargo hace un tiempo al cambiar al canal de distorsion empezó a oirse un pitido bastante molesto con el cual no se podía oir nada más. Después de mucho investigar me he dado cuenta que pasa a veces (nosé por qué) cuando el pedal wah está encendido, osea, parece que si apago el ampli y el wah está encendido suena el pitido.

Querría saber si es problema del amplificador, o por qué puede pasar esto, ya que puede ser bastante fastidioso si el pitido suena en mal momento. No me extiendo más, haber si saben de qué se trata.


Saludos:brindis:
---------------------------------
??Alguno?:S
Subir
JaviAltonaga
#2 por JaviAltonaga el 08/06/2008
hola!! a ver puede ser del ampli xq esta mal....no!!
pero puede ser del ampli xq son una serie de marshall muy mala!!
el cantante de mi grupo lo tiene y le pega pitido sin nada!!! asiq si metes el metal zone no lo aguanta y si te pasa con el wah solo es xq el rango de agudos que meta el wha digamos que "no lo soporta" ese ampli, parece dificil de creer pero asi es....
Subir
ibanez666
#3 por ibanez666 el 15/06/2008
Y aunque sea una serie de marshall mala, alguna solucion?
Subir
Sergiour Duncan
#4 por Sergiour Duncan el 15/06/2008
no acabo de entender... el problema es cuando apagas el ampli, y el pitido sigue??

no se, no creo que sea eso y si lo es ya te digo que estoy en blanco.

como bien te han dicho, no es el ampli mas adecuado para metal y cosas duras, de hecho no se muy bien a que estilo es adecuado ese ampli... :roll:
Subir
Bitelino
#5 por Bitelino el 16/06/2008
Está claro que si el pitido sigue después de apagar el ampli, el problema no es de este, sino del wah.
Subir
ibanez666
#6 por ibanez666 el 16/06/2008
no, el pitido desaparece cuando apago el ampli. Lo que sí tengo claro es que lo provoca el wah a veces cuando enciendo el ampli y el wah está "abierto"
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo