Problema posicion 2 stratocaster (Texas Especial + Fat 50)

Aurelio
#1 por Aurelio el 29/11/2017
Muy buenas!
He montado en una stratocaster dos pastillas CS Texas Special en el mástil y puente + una CS Fat 50 RWRP en la posición intermedia.
Las tres pastillas suenan bien por separado, pero en la posición mástil+media (creo que es la 2, no?) suena horrible, con mucho menos volumen y sin graves
La posición media+puente suena bien.
La polaridad de las pastillas (medida con una brújula) es mástil= Norte media= Sur puente=Norte lo cual se supone que es correcto, verdad? Según tengo entendido la pastilla del medio debe tener una polaridad (orientación de los imanes) diferente a las otras, no?
Si además la Fat 50 que he comprado es para posiciones intermedias y RW RP ( que si no me equivoco significa bobinado y polaridad inversa) cual pensáis que puede ser el problema???
He revisado el circuito y no veo que haya metido la pata con las conexiones (aunque todo es posible porque es la primera vez que lo hago...)
Acaso estas pastillas no son compatibles por su sentido de bobinado??!!
No lo creo porque algunas Strato CS vienen con combinaciones como una 69 en el mástil, Fat 50 en la posición media y Texas Especial en el puente!!

Algún experto en el tema que me pueda echar una mano, por favor??

NOTA: He montado esta combinación de pastillas porque compré un ser de Texas Special de segunda mano y la pastilla del medio tenía el bobinado roto. Como ya tenía las otras montadas y me gustaba su sonido, decidí devolver solo la del medio pensando que encontraría una Texas Special suelta para la posición intermedia (craso error...) y como no la encontraba pues compre la Fat 50, precisamente asegurándome de que era RW RP... pero por EBay en USA... asi que lo de devolverla está descartado.... :(

Muchas gracias por vuestros sabios consejos!!

Saludos
Subir
toni diaz
#2 por toni diaz el 29/11/2017
Cambia de posición los cables de la de mastil y solucionado
Subir
1
NACHO
#3 por NACHO el 29/11/2017
Toni Diaz te ha dado la solución. Si inviertes los cables de la pastilla del mastil deberia solucionarse. Seguro.
Subir
1
Aurelio
#4 por Aurelio el 29/11/2017
Muchas gracias a los dos!!

En cuanto pueda lo pruebo y lo publico por si alguien se encuentra con el mismo problema!!

Graciasssss

:)
Subir
Aurelio
#5 por Aurelio el 02/12/2017
He cambiado la posición de los cables de la pastilla del mástil... Y Solucionado!!!

Muchas gracias de nuevo!!

Aunque sigo sin entender muy bien porque pasaba eso si se supone es una pastilla RW RP especial para la posición intermedia...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo